Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 4 of 57      Prev   1   2   3   4   5   6   7   Next   »
majortom

Avatar / Picture

Registered:
Posts: 5,134
Reply with quote  #46 
downloading your image darksky...
Not sure when I will get to testing it. I need to get another SDCARD to replace that flakey one I ran in to...

I now am wondering if I put the firmware on the Pi. I don't recall specifically doing that so guess I better look.
sure enough...I don't see it there, I'll test it again. Maybe it was working...
I'lll test that original image again now...
grr...


__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20071202191450/http://www.geo-orbit.org:80/sizepgs/tuningp2.html
majortom

Avatar / Picture

Registered:
Posts: 5,134
Reply with quote  #47 
It is working...(inDtube), sorry bout that...  getting old[biggrin]

I haven't seen any sign of rainbow or whatever you guys are saying is a sign of low power...
What's the current and voltage output rating of the power supply you are using with it?

As far as the spectrum scan goes, the device doesn't support a real 'strength' measurement, just snr
and a fudged strength which is based on snr to satisfy the v4l api (same story in Windows). So far as I am concerned we should
be happy UDL was able to get it to work at all[biggrin]

Attached Images
Click image for larger version - Name: pi_tune-s2.png, Views: 32, Size: 31.88 KB 

__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20071202191450/http://www.geo-orbit.org:80/sizepgs/tuningp2.html

DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #48 
Quote:
Originally Posted by majortom
It is working...(inDtube), sorry bout that...  getting old[biggrin]

I haven't seen any sign of rainbow or whatever you guys are saying is a sign of low power...
What's the current and voltage output rating of the power supply you are using with it?



Mine is 2000ma. It is what they reccommend for it. Mine is likely due to worn power socket in the pi. I hardly ever see it. I guess I just not get the little plug in the socket good.
majortom

Avatar / Picture

Registered:
Posts: 5,134
Reply with quote  #49 
ahh OK, that makes sense... I think I bought mine from adafruit... but the power supply came from an ebay seller.... where you get yours from?
__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20071202191450/http://www.geo-orbit.org:80/sizepgs/tuningp2.html
DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #50 
Mine was all in a kit I got off Amazon.
andyinyakima

Avatar / Picture

Registered:
Posts: 1,533
Reply with quote  #51 
Quote:
Originally Posted by andyinyakima
Quote:
Originally Posted by DarkSky
A guy would hope that v4l medial_build would be in tune with it since it has reached the stable level.

ADDED:

A little leary of putting a link  for the new image but I guess it needs to be tested and go from there. Just put it on another sdcard to test with.

ray@ray-LX6200-01 ~/image $ md5sum rpi2b-clean_06-30-15.tar.bz2
a377295b2c9508b5b7edf366a8f57958  rpi2b-clean_06-30-15.tar.bz2

https://drive.google.com/file/d/0B-hVZ4SWSiuKbTRsd1FrTHZYMmc/view?usp=sharing

I will post directions later here.



I am downloading now.
At 13:10 I've got 51M downloaded. I'll try and make hourly updates just for any other
down loaders sake.




How do I format my card on this one Ray, image loaded Ok but I get this with GpartedScreenshot from 2015-07-01 19:44:38.png This one I used your instructs from the previous one and Format Fat32.

Andy


__________________
andyinyakima
-----------------------------------
Recs: TBS6983, TBS5925 __ Ant: 90cm on SG6100__OSes: Linux with v4l-updatelee drivers __ RPi2 with v4l-updatelee drivers

Open Book, Open Source, You have to Open it to Know what's in it!
DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #52 
Quote:
Originally Posted by andyinyakima

How do I format my card on this one Ray, image loaded Ok but I get this with GpartedScreenshot from 2015-07-01 19:44:38.png This one I used your instructs from the previous one and Format Fat32.

Andy


That looks like a mess.
Right click on the unknowns and choose delete if it will let you.  When you wind up with just one unallocated right click on it and choose new.
primary
fat32
Click Apply All operations arrow.
close out gparted and eject and reinsert card

It may tell you to create a partition Table. Click on Partition on the menu bar and choose msdos

It looks kinda like you did not cleanly unmout after writing the image or left out sync.
You can always shutdown the computer and reboot each step. Linux will do the rest for you.
The card needs to be cleanly ejected and reinserted each time the file system is changed
andyinyakima

Avatar / Picture

Registered:
Posts: 1,533
Reply with quote  #53 
As always my bad.

I used the gui extracter and finally realized it only extracted 2.5 G of image.

I used tar xvjf and got a proper 3.2 G image extraction.

Will check out in AM; time to dummy down[biggrin]

__________________
andyinyakima
-----------------------------------
Recs: TBS6983, TBS5925 __ Ant: 90cm on SG6100__OSes: Linux with v4l-updatelee drivers __ RPi2 with v4l-updatelee drivers

Open Book, Open Source, You have to Open it to Know what's in it!
jowski

Avatar / Picture

Registered:
Posts: 1,366
Reply with quote  #54 
Andy,

You might have to unplug the SDcard and plug it back in.  I was able to dd mine but had to do the unplug/replug to get gparted to cooperate.

Majortom and Darksky,

I had to scp the latest inDtube firmware to the Pi.  Otherwise the scan was too quick and of no value.

I might start unplugging at the adapter to save wear on the Pi power connector.  Just a thought.

Anyone else load nomachine on their Pi?

Tigerdirect has 64GB SDcards on sale for the low $20's.  They say they're class 10.  Item#:  VDA-102106561  | Model#: AUSDX64GUICL10-RA1

Jim

__________________
Change the motto for the Office of Homeland Insecurity to
------"Omnia sed Realis Officia"------
DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #55 
Quote:
Originally Posted by jowski
Andy,

You might have to unplug the SDcard and plug it back in.  I was able to dd mine but had to do the unplug/replug to get gparted to cooperate.

Majortom and Darksky,

I had to scp the latest inDtube firmware to the Pi.  Otherwise the scan was too quick and of no value.

I might start unplugging at the adapter to save wear on the Pi power connector.  Just a thought.

Anyone else load nomachine on their Pi?

Tigerdirect has 64GB SDcards on sale for the low $20's.  They say they're class 10.  Item#:  VDA-102106561  | Model#: AUSDX64GUICL10-RA1

Jim


Give me a link to the firmware and I will add it to the next image I make.

I looked at that sdcard read write specs and it says 30Mbs read and 10Mbs write. My sandisk extreme specs says:

Up to 60MB/s read and up to 40MB/s write speed

I have been using some of the free cards that have come with my kits lately for testing and found how much difference a faster card made.

Card backups and restoring , compiling, system bootup and over all system performance was greatly increased with the faster card. For my main sdcard for everyday use it will be the faster card.
andyinyakima

Avatar / Picture

Registered:
Posts: 1,533
Reply with quote  #56 
All is well, ...... well almost .......a few items are amiss .

I am communicating to you via weasel and I notice that "rick's" is the home page.
Very appropo Ray.

After downloading the file I copied it to my home dir.
I then right clicked it and extracted it using the archiver.... maybe the preferences weren't set up
for uncompressing but it did extract an image..... did not notice that the image was only 2.5G until
4 failures later and well pass dummy down time (20:00)..... anyhow.... finally did an extraction with
tar xvjf ..... and so the image was 3.2G ..... pushed that image on my SD micro which I had been formatting 
properly all along..... saw the boot image and I knew the system was there .....  Screenshot - 07022015 - 08:47:37 AM.png 


__________________
andyinyakima
-----------------------------------
Recs: TBS6983, TBS5925 __ Ant: 90cm on SG6100__OSes: Linux with v4l-updatelee drivers __ RPi2 with v4l-updatelee drivers

Open Book, Open Source, You have to Open it to Know what's in it!
DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #57 
Quote:
Originally Posted by andyinyakima
All is well, ...... well almost .......a few items are amiss .

I am communicating to you via weasel and I notice that "rick's" is the home page.
Very appropo Ray.

After downloading the file I copied it to my home dir.
I then right clicked it and extracted it using the archiver.... maybe the preferences weren't set up
for uncompressing but it did extract an image..... did not notice that the image was only 2.5G until
4 failures later and well pass dummy down time (20:00)..... anyhow.... finally did an extraction with
tar xvjf ..... and so the image was 3.2G ..... pushed that image on my SD micro which I had been formatting 
properly all along..... saw the boot image and I knew the system was there .....  Screenshot - 07022015 - 08:47:37 AM.png 


Good job! I knew you could do it. I compress with the S switch since it is a .img file is probably the reason for the gui issue. I never use the gui's. I put in the setup directions a command to decompress but it probably is not needed. The newer tar's are more intelligent in figuring out how things are compressed. I just like to be on the safe side.

I used this to compress the image:

tar -cvjSf rpi2b-clean_06-30-15.tar.bz2 rpi2b-clean_06-30-15.tar.img

I said this to decompress in setup directions:

tar -jxvSf rpi2b-clean_06-30-15.tar.bz2

But just this would probably work:

tar -xvf rpi2b-clean_06-30-15.tar.bz2

Properly closing out and reinserting the sdcard after changing the file sytem is a must. When it gets mounted as one file system and then you make it something completly different some times the right hand does not know what the left hand has done.

You know you can adjust your wallpaper to fit your screen? It is sized for my monitor.

I set the home page to Rick's because I knew others would be downloading the image. Might get more new members in the forum.

Attached Images
Click image for larger version - Name: desktop.png, Views: 26, Size: 79.23 KB 

DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #58 
I forgot to mention that I put a script to show the cpu temp. I hope I remembered to put in at least:

pi@raspberrypi ~ $ getcputemp
109.94° F

jowski

Avatar / Picture

Registered:
Posts: 1,366
Reply with quote  #59 
Here's the link to the firmware I'm using.

http://steventoth.net/linux/hvr1400/xc3028L-v36.fw

Did you uncomment that block of code around line 1040?

I'm also thinking that a soft reset between channels is called for.  Without looking at a debug log or the code; I'm just guessing that the signal levels aren't cleared so my scan looks like I can watch anything when I know there's really 19 channels that can be seen and maybe 15 of them really lock.  The loss of speed is more than offset by the accuracy.

Good point on the SD card.  Quicker reads and writes are more desirable.


Jim

__________________
Change the motto for the Office of Homeland Insecurity to
------"Omnia sed Realis Officia"------
DarkSky

Avatar / Picture

Registered:
Posts: 2,352
Reply with quote  #60 
I went back and checked the patch and patched file and it did remove it but it was around line 1089. It was patched against the file in UDL's kernel tree.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!