Welcome to "RICKS SATELLITE WILDFEED & BACKHAUL FORUM"... ... ... Brought to you by "RICKS SATELLITE USA" - "Where the Big Dish Rules!"... ... ... In Association with "GOFASTMOTORSPORTS.com" ... ... ... Green Flag - Green Flag - Go Go Go ... ...

Forum Header Ad

This Forum is Brought to you by "Ricks Satellite"
www.RicksSatelliteUSA.com or www.GoFastMotorsports.com or call 816-228-1801
Your US Supplier for Free To Air Digital Receivers, Feed Horns, LNB's & LNBF's, Venture Made in the USA Actuator Arms and many other products!

"Now In Stock... The NEW SX88+ SE Octagon H.265 HEVC HD DVB-S2 Multistream Satellite Receiver!"
Great Receiver At A Great Price of Just $109.00 plus $12.50 for Shipping in the 48 Cont. United States!

Ricks Satellite Wildfeed and Backhaul Forum
Sign up Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 3      1   2   3   Next
ebo

Registered:
Posts: 13
Reply with quote  #1 
I'm not getting the 101 channels - MeTV, Decades, Heroes, Movies the last few days. Start tv is ok. Anyone else having problems?
Mike

Registered:
Posts: 44,043
Reply with quote  #2 
METV is showing a Texas State
Frontiers in Countdown
Heroes has GAH
Decades has a documentary.
All watchable
8:32am ET
babadem

Avatar / Picture

Registered:
Posts: 1,003
Reply with quote  #3 
No Issues Here.
__________________
AZBox Me, Edision OS MIO 4K, Octagon SF8008 and TBS6903. DG-380 Motor (43.1°W to 129.0°W), on 1.2M Geosat Pro.  3ABN Dish @30.0°W. 2nd 1.2M looking @91.0°W KU. 12FT Paraclipse Dish looking from 37.5°W to 111.1°W.[cool]
Ricardo's geo-orbit archive: https://web.archive.org/web/20071202191450/http://www.geo-orbit.org:80/sizepgs/tuningp2.html
K7AR

Registered:
Posts: 17
Reply with quote  #4 
I'm having lots of problems with SES1. StartTV used to be at Q88 now Q25. Decades and Heroes are unwatchable. I checked nearby satellites like 99W, 97W, and 105W and have no problems with signals there. I'm assuming that power was reduced on SES1. I'm using an 8' solid dish here.

Rgds,
Al, K7AR
mengram

Avatar / Picture

Registered:
Posts: 101
Reply with quote  #5 
My signal quality is much lower than normal (usually around 73 on H&I and Decades but 49 today) with a little pixelation but still viewable.

mengram

__________________
11 ft. solid fiberglass BUD and 24' Von Weise Actuator, ESX242 C-band lnbf, 10 ft Channel Master TVRO Solid BUD and 24" Thompson-Saganaw Actuator, ESX242 C-band lnbf, 8 ft mesh BUD,and US Electronics Actuator, ESX242 C-band lnbf, 36x39' Geosat Pro, SG6000 motor, Invacom QPH-031, JSC322-2 dual KU lnb, DSR922 Motorola 4Dtv, Amiko Alien2 (2) Optibox Raptors, Eyebox X5, Pansat 9500 HDX, (2) Openbox S9 fta receivers, Manhattan-1933, 22inch directtv slimline (will be using as a stationary dish). 52 inch LG Plasma, 47 inch LG 3D, Smart TV, 32 inch Coby LCD televisions. LOS 58.0W to 139.0W
birdwatcher_ed

Avatar / Picture

Registered:
Posts: 1,216
Reply with quote  #6 
Quote:
Originally Posted by K7AR
I'm having lots of problems with SES1. StartTV used to be at Q88 now Q25. Decades and Heroes are unwatchable. I checked nearby satellites like 99W, 97W, and 105W and have no problems with signals there. I'm assuming that power was reduced on SES1. I'm using an 8' solid dish here.

Rgds,
Al, K7AR
Hello,

I'm using a 10 footer, and they are still watchable for me.  However, it does look like the Q here is lower than usual.  A couple of days ago some really strong winds came through here, and I believe my dish might be slightly out of alignment, but I don't know for sure.  Also, it could be, like you say, the providers are having technical issues on their end, have reduced power, and it's not enough for your 8 footer to light up the stations.  How about some of the other TPs on 101w?  

The Caribbean Mux 4180 H 30000?  JTV 4140 H 29270? Nasa?  These are coming in just fine for me.  Are these okay for you?  

Like you said, you checked nearby sats, so everything is probably okay with alignment.  It's probably on the provider's uplink end, and they'll get it corrected soon.

__________________
The Wolverine State
conway

Registered:
Posts: 368
Reply with quote  #7 
I'm pulling 11db on my 10ft mesh dish on METV. Normally I get 13db so I assume something is going on with them. all others on sat are okay but about 1db lower than normal though. 
Wallygator

Registered:
Posts: 13
Reply with quote  #8 
Me tv both heroes and decades and now movies are not watchable Ontario Canada on a 10 foot Unimesh.All other channels on 101w are good.
skink

Avatar / Picture

Registered:
Posts: 964
Reply with quote  #9 
I am watching them on a 8 footer right now in Ontario,they are a bit lower today.
Wallygator

Registered:
Posts: 13
Reply with quote  #10 
I pick it up at the dish itself but not locking in on my S9 receiver in the house.
Wallygator

Registered:
Posts: 13
Reply with quote  #11 
What receiver are you using?
Zack

Registered:
Posts: 35
Reply with quote  #12 
Quote:
Originally Posted by ebo
I'm not getting the 101 channels - MeTV, Decades, Heroes, Movies the last few days. Start tv is ok. Anyone else having problems?


Ten foot mesh dish, Linkbox  9000, ASC-1, I have not noticed any problems, but I took a look at my signal meter.

The Linkbox is known for its lousy signal meter- always shows 98%S and 98%Q.

At those channels the signal was at 98% but the Quality was only 86%!

A few button pushes later adjusting the skew and the Quality is now at 96%!
thriftshop11

Registered:
Posts: 250
Reply with quote  #13 
Do not use the linkbox for a satellite meter it will always show you have signal when you do not have one always use a signal meter
feedmehd

Avatar / Picture

Registered:
Posts: 36
Reply with quote  #14 
Western Massachusetts. 7 ft dish. Start TV only signal now. All others have disappeared
__________________
Azbox Premium Plus,Sonicview HD-8000,7.5' KTI Dish,Primestar Dish mounted piggy back on KTI Dish with modified DirectPC LNBF. Venture Actuator, Prof 7500,tbs6902,hauppauge2255,ESX242LNBF
birdwatcher_ed

Avatar / Picture

Registered:
Posts: 1,216
Reply with quote  #15 
Quote:
Originally Posted by conway
I'm pulling 11db on my 10ft mesh dish on METV. Normally I get 13db so I assume something is going on with them. all others on sat are okay but about 1db lower than normal though. 
Thanks for info. 😃

__________________
The Wolverine State
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!