Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Forum Header Ad
This Forum is Brought to you by "Ricks Satellite"
www.RicksSatelliteUSA.com or www.GoFastMotorsports.com or call 816-228-1801
Your US Supplier for Free To Air Digital Receivers, Feed Horns, LNB's & LNBF's, Venture Made in the USA Actuator Arms and many other products!

"Coming Soon... The NEW SX88 Octagon H.265 HEVC HD DVB-S2 Multistream Satellite Receiver!"
Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 4 of 5      Prev   1   2   3   4   5   Next
majortom

Avatar / Picture

Registered:
Posts: 5,164
Reply with quote  #46 
Quote:
Originally Posted by WT1964

What caused this change an outright failure of AMC9 ?

yeap..

__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20071202191450/http://www.geo-orbit.org:80/sizepgs/tuningp2.html
WT1964

Avatar / Picture

Registered:
Posts: 135
Reply with quote  #47 
That will make for some interesting setups in my area where 83 is the southern most sat.
Thought it might be like back several years ago on 129 when Dish decided to do a little station keeping maneuver and drifted the sat totally out of the slot.

Thanks

__________________
Equipment Roster: Uni Mesh 10AL,  Super Power Jack 18 Mover,  Channel Master 84E,  KTI SlimLine, Sharp Aquos 65" Monitor, 1.8M Fortec, Amiko HD 8240,  Alien 2 OpenBox S10, Prof 7301,AzBox Premium Plus HD, AzBox Ultra HD 4:2:2 and other feeds, EMP Centauri Switches TransiTrap ATT3G50F Lightning Protector Times Microwave Cable.. Titanium C1PLL , Norsat 5150,Eagle Aspen,and Amiko Lnb's many other misc goodies
adm222

Registered:
Posts: 207
Reply with quote  #48 
Tetro had an artists renditon of what happenedd as a jpeg. I was going to upload it here but the attach files button does not work.
adm222

Registered:
Posts: 207
Reply with quote  #49 
I tried scanning things in last night.

This while MUX will be at 81 quality on my AZBox for a about a second then drop down to 0 for 10-15 seconds then do it again.

This of course makes the picture unwatchable. Any idea why this might happen?
TheSatBible

Registered:
Posts: 738
Reply with quote  #50 
Quote:
Originally Posted by adm222
I tried scanning things in last night. This while MUX will be at 81 quality on my AZBox for a about a second then drop down to 0 for 10-15 seconds then do it again. This of course makes the picture unwatchable. Any idea why this might happen?


some of my thoughts on why:

- you may be using an undersized dish or a properly sized dish that is no longer 2-deg spacing compliant so next door satellite signals may be intermixing with Luken's signal causing an occasional problem with reception

- your LNB or cabling from the dish to receiver may be flaking out or connectors getting rusty

- Since the signal drop down is 10-15 seconds, I don't think it's likely to be radar interference as my experience with that is a momentary breakup or loss of video/signal every 10 seconds, not a 10 second long repeating outage




adm222

Registered:
Posts: 207
Reply with quote  #51 
It is only happening to the Luken MUX.

METV (as well as their related channels) come in fine with about an 80 signal.

There are also a bunch of religious and Spanish channels that are also coming in fine. I did a blind scan.
GFM

Avatar / Picture

Registered:
Posts: 588
Reply with quote  #52 
Radar is a very narrow band signal and would only affect one transponder, unless it is VERY close and powerful. Any airports or military bases nearby? Also NWS/NOAA and TV stations put radar D88 systems up on buildings or towers to get better return signals, these could affect L-band, think they are in the 1200MHz range if I remember correctly, and they are low angle...
__________________
Receivers: AzBox Ultra, Micro HD
-10' dish with Chaparral Corotor II/Norsat DRO LNBs
-36"Ku with SG2100 & PLL321S-2 --... ...--
TheSatBible

Registered:
Posts: 738
Reply with quote  #53 
Quote:
Originally Posted by adm222
It is only happening to the Luken MUX. METV (as well as their related channels) come in fine with about an 80 signal. There are also a bunch of religious and Spanish channels that are also coming in fine. I did a blind scan.


Luken is working fine for me on a 10' dish.  No frequent dropouts or breakups.

METV and the religious channels are in DVB-S format which is easier to get if it's being interferred with by nearby sat transmissions.  DVB-S2 signals like Luken need to be very clean (i.e. nothing affecting the signal from nearby satellite signals - easiest to judge when you look at a dvb-s2 carrier signal edges on a spectrum analyzer). 

I don't know what the "spanish" channels are - I don't see any new carriers on SES-1 other than Luken since AMC9 went out.  Maybe those are from next doors SES-3 or G16 where there are some spanish channels.






photoman76

Registered:
Posts: 9,605
Reply with quote  #54 
Quote:
Originally Posted by TheSatBible


I don't know what the "spanish" channels are - I don't see any new carriers on SES-1 other than Luken since AMC9 went out.  Maybe those are from next doors SES-3 or G16 where there are some spanish channels.



I believe the Spanish channels are in this mux:
SES 1
4180 H 30000
DVB-S2 8psk
5/6 FEC
Pilot Off

The Luken mux has the strongest signal on my 10 foot Unimesh dish at 15.7 dB.
adm222

Registered:
Posts: 207
Reply with quote  #55 
The Spanish channels are on 4180 also a rebroadcast of GRIT there.

I was getting Lukeen fine in their oldl location and their old old location so this is a puzzler.
10 foot dish, Tried it on two dofferent AZBoxs, Premium plus and an Elite Elite gets nothing..

No TVtrnamotters anywhere near me nearest is about 40 miles away, sae thing with airports and other places that do radar.

I live in the bonnies 20 miles from the nearest stoplight.

The signal is not consistent in terms of coming in it pops in for about a second then disappears for while. Not really long enough to get a picture.

I have no signal alalyser or anything like that.
photoman76

Registered:
Posts: 9,605
Reply with quote  #56 
I scanned the Luken mux in on my AZBox Premium.

3900 H 29125
DVB-S2 8psk
5/6 FEC
Pilot Off

All channels come in fine.
Signal Strength 93%
Quality 85%

What Signal Strength and Quality does your AZBox Premium HD show on the 4180 H 30000 Spanish mux?

I have Signal Strength 96% Quality 81% on that mux.


Captain_Kurtz

Registered:
Posts: 2,739
Reply with quote  #57 
Quote:
your LNB or cabling from the dish to receiver may be flaking out or connectors getting rusty


Since apparently you get everything else on this satellite OK, then you need to check your LNB, cabling, and connectors.
Corrosion, water penetration, etc. can act as a notch filter and only affect certain frequencies, especially in the early stages of a problem.
You cannot just assume that if other frequencies are OK, it's not your equipment.
Also, keep in mind that SES1 is a relatively weak satellite that is sandwiched in between two much stronger satellites, and it's less than the standard 2° to Galaxy-16 at 99.2°W, so everything has to be tuned and peaked optimally on a 10' dish.


adm222

Registered:
Posts: 207
Reply with quote  #58 
Still not sure what has happened and why. I had a major power outage over the weekend, two stretchs of 12 hours tial and when it came on was nly at 91 volts.

I figured this would be a good time to hook up my "new" AZBox that I got from someone off here a few months ago. It is a newer model and mine is flakey even by AZ Bos standards.

So I decided to try the old AZBox again and it hooked up to the same cables seems to get the Luke MUX just fine wuality is 69. The new one still does not ger it and the spanish channels that it scanned in last night are now also choppy. I have scanend those into the old one and no planning to mess around since they are of no interest and the old AZBox does not do blond scan.

Not sure why it did not work last night as did try it.

Blind scan is a nice thing. Would like to have access to it.

Sort of not good that the "new: AZBix is not working as it is expected to.

I am going to assume that it is a problme with the new AZBox as the old one works when it is hooked up to the same wires as the new one is.
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,273
Reply with quote  #59 
Luken made some changes quite a while back that effected the AZ Box Premium Plus and Ultra and the Luken channels would scan in, but not play.

The older AZ Boxes, Elite and Premium would still play them fine.

AZ Box company said at the time that it was a hard ware issue and could not be corrected with software.

__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

WT1964

Avatar / Picture

Registered:
Posts: 135
Reply with quote  #60 
Has anyone had success with the AZ Premium Plus scanning and playing these on the new satellite and different carrier?
Mine would show signal and quality if I remember correct but would not scan these in nor play them.
Haven't tried yet on mine to see what it does now.

I always figured that there was something about the uplink and it's channel loading my AZ didn't like.

Our internet was out all weekend so I didn't even learn about this until Monday. When I went to watch Dog Tales on Saturday morning I made a joke to the wife that the satellite had fell out of the sky since I couldn't receive anything on AMC9 [biggrin]
Guess I was closer to the truth that I imagined LOL!

__________________
Equipment Roster: Uni Mesh 10AL,  Super Power Jack 18 Mover,  Channel Master 84E,  KTI SlimLine, Sharp Aquos 65" Monitor, 1.8M Fortec, Amiko HD 8240,  Alien 2 OpenBox S10, Prof 7301,AzBox Premium Plus HD, AzBox Ultra HD 4:2:2 and other feeds, EMP Centauri Switches TransiTrap ATT3G50F Lightning Protector Times Microwave Cable.. Titanium C1PLL , Norsat 5150,Eagle Aspen,and Amiko Lnb's many other misc goodies
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!