Welcome to "RICKS SATELLITE WILDFEED & BACKHAUL FORUM"... ... ... Brought to you by "RICKS SATELLITE USA" - "Where the Big Dish Rules!"... ... ... In Association with "GOFASTMOTORSPORTS.com" ... ... ... Green Flag - Green Flag - Go Go Go ... ...

Forum Header Ad

This Forum is Brought to you by "Ricks Satellite"
www.RicksSatelliteUSA.com or www.GoFastMotorsports.com or call 816-228-1801
Your US Supplier for Free To Air Digital Receivers, Feed Horns, LNB's & LNBF's, Venture Made in the USA Actuator Arms and many other products!

"Now In Stock... The NEW SX88 Octagon H.265 HEVC HD DVB-S2 Multistream Satellite Receiver!"
Great Receiver At A Great Price of Just $109.00 plus $12.50 for Shipping in the 48 Cont. United States!

Ricks Satellite Wildfeed and Backhaul Forum
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
bkday

Registered:
Posts: 1,980
Reply with quote  #1 
What could be the issue here. I can move the dish back and forth no problem to find sats. I have saved the locations, but when i go to another sat the dish does not move, on the screen it says it is. I have limits disabled also 
Any ideas!!!!!!!
voomvoom

Avatar / Picture

Registered:
Posts: 2,166
Reply with quote  #2 
uhmmmmm??????
It's been a while since I used my 5000 for moving a motor
I keep it in the closet mostly, got it out to look at and refresh what's left of my memory a few days ago, to answer some questions and hopefully help someone
it's still out and looking at it, when last used I wasn't using a motor
all sats are programed for DiSeQc 1.1 protocals
I'm wondering if in the Motor Setting you have the DiSEqC Motor set @ OFF
if so, that might be the problem??
Can't think of anything else, maybe something else will come to me?

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
bkday

Registered:
Posts: 1,980
Reply with quote  #3 
This is frustrating now. Motor is on. I select SAT and it acts as if its moving but it is not. I cant now think what is causing it not to go. I have no problems moving it east or west to wherever I want by e/w button.
Hockeynut

Avatar / Picture

Registered:
Posts: 9,938
Reply with quote  #4 
bk lets say for instance you have the rtv ch scanned in on 83 and whatever is left that is dvbs on 125 scanned in...if you are trying to watch the tv show between the 2 sats does your dish take off?..It has been a long time since I have had one of my cooly`s hooked up just for moving a dish and never had any troubles.I will hook one up if need be because I have a project for it anyway...
__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2.
1.2 Ch Masters parked at 91,103.
1.2 Ch Master with factory polar mount tracking from-58w-127w -Western Ku Dish.
1.2 Ch Master with factory polar mount tracking from-12.5w-81w -Eastern Ku Dish.
1.8 Prodelin with custom built polar mount in the works. Currently parked at 103.
Positioners--Gbox,Vbox`s.
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,VU Solo2 SE,Octagon SF4008 UHD 4K,TBS 5520se,5927,6902,6903,6982.
Graphics Cards--Nvidia GT 1030,Nvidia GTX 960,Nvidia GTX 1060
GOD BLESS AMERICA.
bkday

Registered:
Posts: 1,980
Reply with quote  #5 
Heres an esample--- I have 89 and 91 scanned in on the coolsat and S10. I saved both locations. If I am on 89 and select channel on 91, Abc news one, the screen says moving to 91, but really it is not.. I have to move it by going into menu. The diseqc selection is menu shows 1.0/1.1. Is the sg2100 1.2 I am thinking it would take any of the commands up to 1.2. I have no problem moving east or west in the menu. The sa2100 I have does not support usals.

I am thinking of the new traxis 6000 instead of having the coolsat move the dish for the S10 which does not like moving disd, may have that known issue.
Hockeynut

Avatar / Picture

Registered:
Posts: 9,938
Reply with quote  #6 
I wouldnt go changin things round yet..bk...Not for one minute I would hesitate throwin one of my ol cooly`s back into action.First thing first...Get an active dvbs tp per kU sat and program motor with each tp then delete all unneeded tp`s...Start fresh like this bk...I haver never seen an ol cooly fail for moving an sg2100.
__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2.
1.2 Ch Masters parked at 91,103.
1.2 Ch Master with factory polar mount tracking from-58w-127w -Western Ku Dish.
1.2 Ch Master with factory polar mount tracking from-12.5w-81w -Eastern Ku Dish.
1.8 Prodelin with custom built polar mount in the works. Currently parked at 103.
Positioners--Gbox,Vbox`s.
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,VU Solo2 SE,Octagon SF4008 UHD 4K,TBS 5520se,5927,6902,6903,6982.
Graphics Cards--Nvidia GT 1030,Nvidia GTX 960,Nvidia GTX 1060
GOD BLESS AMERICA.
voomvoom

Avatar / Picture

Registered:
Posts: 2,166
Reply with quote  #7 
Try changing the DiSEqC Setting to 1.0
Quote:
Originally Posted by bkday
Heres an esample--- I have 89 and 91 scanned in on the coolsat and S10. I saved both locations. If I am on 89 and select channel on 91, Abc news one, the screen says moving to 91, but really it is not.. I have to move it by going into menu. The diseqc selection is menu shows 1.0/1.1. Is the sg2100 1.2 I am thinking it would take any of the commands up to 1.2. I have no problem moving east or west in the menu. The sa2100 I have does not support usals.

I am thinking of the new traxis 6000 instead of having the coolsat move the dish for the S10 which does not like moving disd, may have that known issue.
I'm thinking you should only use 1.0/1.1 setting on a sat you are using 1.1 protocals on, if you are not using a multi-switch with a diseqc switch. you're not likely using those protocals?

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
beano_face

Avatar / Picture

Registered:
Posts: 4,780
Reply with quote  #8 
my coolsat 6000 is hooked up straight to my sg2100... no switches... it runs on diseqc 1.2 just fine. never had a problem.

in the motorized setting screen, have you gone thru and saved the locations of each sat using an active tp?

when you are watching a channel... and press the sat button on remote... does it bring up a list of your sats?

__________________
- dish = 39" Digiwave, lnbf = dmx 522
- receivers = AZbox premium, Coolsat 6000, Pansat9200
- location = Osler, SK, Canada
bkday

Registered:
Posts: 1,980
Reply with quote  #9 
Thanks all for the help. Haven't really used this for a motor mover. Had it for several years now. It was always on one sat.
Anyhow, here's an update------ As you said Beano I removed all TPs from SAT 89 except 1 active and did the same for 91,resaved both locations. Then did a test from 89 to 91 and back and it WORKED without issue. Now I will go through each SAT from 15W and up and save each spot and see what happens. It looks promising.
I will update further after deleting and setting up all sats, 
Thanks again Hockey, Beano, and Voomyman
bkday

Registered:
Posts: 1,980
Reply with quote  #10 
Reconfigured everything and seemed to go for short time. and then nothing. Says moving to sat but wont go . Limits are disabled. I have no prob moving manually with remote.
Heres the question--------- My sg2100 is for 1.2 or 1.3. In manual it states protocol 1.2 and to be used with compatible 1.2 receiver. Could this be the issue where commands are not being understood with the coolsat and the sg2100
Hockeynut

Avatar / Picture

Registered:
Posts: 9,938
Reply with quote  #11 
So it moves fine using remote.You can watch tv on Telstar 12 and then manually move with remote and watch tv on AMC 21.Viewing with the openbox? Have you tried resetting the sg 2100 bk? there is a small hole where you can fit a jewelers screwdriver or a paper clip to reset the sg 2100.I went outside to look at one of mine but its dark and could not find the little hole nor do I remember exactly where its at.Think I am in need of glasses pretty soon.

I had one acting up awhile back and ended up restting it and it worked fine after that.One other thing to check is make sure you did not accidentally set either your east or west limit to a certain sat.I know you mentioned disabling the limits but stranger things have happened.




__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2.
1.2 Ch Masters parked at 91,103.
1.2 Ch Master with factory polar mount tracking from-58w-127w -Western Ku Dish.
1.2 Ch Master with factory polar mount tracking from-12.5w-81w -Eastern Ku Dish.
1.8 Prodelin with custom built polar mount in the works. Currently parked at 103.
Positioners--Gbox,Vbox`s.
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,VU Solo2 SE,Octagon SF4008 UHD 4K,TBS 5520se,5927,6902,6903,6982.
Graphics Cards--Nvidia GT 1030,Nvidia GTX 960,Nvidia GTX 1060
GOD BLESS AMERICA.
voomvoom

Avatar / Picture

Registered:
Posts: 2,166
Reply with quote  #12 
Have you tried moving with Coolsat set for USALS
Quote:
Originally Posted by bkday
Reconfigured everything and seemed to go for short time. and then nothing. Says moving to sat but wont go . Limits are disabled. I have no prob moving manually with remote.
Heres the question--------- My sg2100 is for 1.2 or 1.3. In manual it states protocol 1.2 and to be used with compatible 1.2 receiver. Could this be the issue where commands are not being understood with the coolsat and the sg2100
I believe 1.3 is USALS

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
techjunkie02

Registered:
Posts: 2,342
Reply with quote  #13 
I replied here because I have just hooked up my CS5000 to a newly installed SG6000 and 90cm Ku dish. I set it up with USALS, and so far it seems to work just fine. Couple questions tho;

1.) Any problem running USALS all the time? I don't have any switches in the lines.
2.) Can I just hook the "Loop Out" from the Coolsat to the LNB in on my Azbox Ultra, if I turn off LNB power in the AZ, will it still be able to scan the transponder that the Coolsat is tuned to? Seems like that would be my easiest way to use these two receivers together.

As always, your tips/knowledge/comments/suggestions are greatly appreciated.
Thanks,
Cliff

__________________
--- a collection of semi-functional equipment, backed-up by a pile of questionable items!
beano_face

Avatar / Picture

Registered:
Posts: 4,780
Reply with quote  #14 
Quote:
Originally Posted by techjunkie02

2.) Can I just hook the "Loop Out" from the Coolsat to the LNB in on my Azbox Ultra, if I turn off LNB power in the AZ, will it still be able to scan the transponder that the Coolsat is tuned to? Seems like that would be my easiest way to use these two receivers together.

As always, your tips/knowledge/comments/suggestions are greatly appreciated.
Thanks,
Cliff


if you power off the coolsat 5000 with the remote, and leave lnb power on on the AZbox... the AZ should be able to change polarity thru the coolsat...

I had my coolsat 8000 hooked up on the loop out of the cs6000 for a while. and if I remember correctly, thats how it worked.

__________________
- dish = 39" Digiwave, lnbf = dmx 522
- receivers = AZbox premium, Coolsat 6000, Pansat9200
- location = Osler, SK, Canada
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!