Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 4 of 4      Prev   1   2   3   4
wejones

Avatar / Picture

Registered:
Posts: 5,751
Reply with quote  #46 
I guess I shouldn't have attached so much of previous posts to reply to, because I think I confused things. 
  As I was trying to say above, I got everything working (or at least everything I've tried so far).  My hard drive DID format into the linux ext4, and the problem was mainly that I had old firmware. Now with the new firmware, it's working, I now have the same menu items you and others have, etc, and no problems now.

I guess I do still have one issue that I haven't figured out yet, and that is that I had manually edited
/share/satellites.xml using wordpad in windows, to include a couple transponders not in their default list, and that edit "seemed" to work, although I'm not positive.  But after I saved settings, and updated the firmware, and restored the settings, those transponders, and the channels on them, were no longer there.  As I mentioned in another thread, after editing that file, I noticed that there were 4 or 5 copies of satellites.xml in the Octagon, so I'm not sure if I should have changed all of them or perhaps I edited the wrong one, sor what.  But I'm sure I'll eventually figure it out.                        
voomvoom

Avatar / Picture

Registered:
Posts: 2,066
Reply with quote  #47 
You should know that when you do one of there updates
And among the updates if there is one for tuxbox
The update will change the satellite list to there version in/with there names

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
wm9

Avatar / Picture

Registered:
Posts: 976
Reply with quote  #48 
where does one obtain the sat.xml file  ??


 thanks to all who help on this site 

__________________
age is just a number 8 foot solid dish,Quali,Traxis 3500,TT3200,PROF 7301 and 7500 new AZ Ultra ) new openbox S9 ....working very great new Openbox 10 ....working very great
 have a new Icecrypt ...great receiver
wejones

Avatar / Picture

Registered:
Posts: 5,751
Reply with quote  #49 
Quote:
Originally Posted by wm9
where does one obtain the sat.xml file  ??


 thanks to all who help on this site 


The one that comes with the receiver seems to be at

/usr/share/satellites.xml

this seems to be linked to
/share/satellites.xml

then the file there seems to be linked to
/etc/tuxbox/satellites.xml

I don't know enough about linux linking to be certain whether the one in /etc/tuxbox is the original and the others are copies, or the other way around.  I'm guessing that the one in etc/tuxbox is the main one, and the other two are copies. If you change the one in either /share or /usr/share, you change both, because they are the same, but I don't know what happens to the one in /etc.

   I'm going to experiment a bit to figure that out, making copies to make sure I don't mess something up.

habs

Registered:
Posts: 117
Reply with quote  #50 
That's why it's best to use Dreamset or Dreambox Edit whatever it's called.
bogie

Avatar / Picture

Registered:
Posts: 486
Reply with quote  #51 
WHAT a Receiver I just love this unit. its azme on 25 psi of boost[biggrin]
chewie

Registered:
Posts: 30
Reply with quote  #52 
Hello All
I normally replace the Satellite xml file at etc/tuxbox/satellites.xml, I use Filezilla to transfer my costume satellite list, you can create and download a customize satellite.xml at   satellites-xml.org.
Regards.
Chewie
bogie

Avatar / Picture

Registered:
Posts: 486
Reply with quote  #53 
ok atsc working perfect here
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,233
Reply with quote  #54 
Quote:
Originally Posted by bogie
WHAT a Receiver I just love this unit. its azme on 25 psi of boost[biggrin]


If the Porsche Bogie Master likes it, it must be pretty good!  Thanks Bogie!

__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

bogie

Avatar / Picture

Registered:
Posts: 486
Reply with quote  #55 
Thank you Rick you have over done it with this unit love it
bogie

Avatar / Picture

Registered:
Posts: 486
Reply with quote  #56 
sundtek atsc usb and this file but you have to single serch each frq. in satfinder menu otherwise no workie hear is the file you need to exchange with terrestial file in tuxbox
under /etc just rename the ext to xml ok i cant upload the file
bogie

Avatar / Picture

Registered:
Posts: 486
Reply with quote  #57 
zip terrestrial.txt.zip     
wm9

Avatar / Picture

Registered:
Posts: 976
Reply with quote  #58 

I cannot get the channels to display ...the signal is there and a scan shows 29 channels  BUT they will not display.  worked last night.  when I exit all the way out  the screen goes black .
  the display on the stb still shows setup.  i am set on SES 3  C band 

  any ideas would be appreciated.
      Thanks

HAD A HEAD SPACE  RIGHT THERE BETWEEN THE EARS   disregard the above

      


__________________
age is just a number 8 foot solid dish,Quali,Traxis 3500,TT3200,PROF 7301 and 7500 new AZ Ultra ) new openbox S9 ....working very great new Openbox 10 ....working very great
 have a new Icecrypt ...great receiver
ki6bu

Registered:
Posts: 176
Reply with quote  #59 
Received mine on Monday, thank you Rick. 
For sure a good size learning curve on this receiver.  I'm having many "so thats how you do that" moments.  Ku is on the top connector and C band on the bottom.  Finally figured out (I think) how to switch between the two.  Will next try to use ULAS on Ku Band then 1.2 to control the C Band dish.
Running the installed OpenTV 5.3, I think I'll try version 6.0 later this week.
Awesome receiver.

__________________
Receivers: Octgon SF4008, Kuband-X2 Premium, Cband GEOSat DVR3500, others- LinkBox 9000i, AZBox ultra HD, OpenBox s10, AZBox Elite Dishes: Ku FortecStar 120cm, C Paraclipse Eclipse 8.5 foot mesh
habs

Registered:
Posts: 117
Reply with quote  #60 
Got mine too thank you Rick.

Either tuner input will do Ku or Cband it depends how you set up the tuners in Service Searching/Tuner. And you don't have to "switch between the two" as you say as all scanned services know where to "look" to find that particular channel.

I don't see any reference to this so I want to know if it's just me... if you attempt to scan an inactive frequency (at the moment I've only tried the built-in frequency lists) the scan basically freezes for a long time before moving on. Shouldn't there be a simple time-out on the order of seconds before it moves on to the next frequency? Is there a setting I've missed somewhere ?
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!