Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 3      Prev   1   2   3   Next
photoman76

Registered:
Posts: 9,519
Reply with quote  #16 
Quote:
Originally Posted by fenelon
Photoman76 have trouble with audio here trouble finding a 32 acc codec issue but to tell you if the version you have is 5.0.1 he posted a hotpatch for evr troubles.


Thanks, I'll try it.  I was still using 0.4.0.
fenelon

Registered:
Posts: 1,037
Reply with quote  #17 
He fixed several things been good here just a codec issue here and there etymonix works good with lav here.
photoman76

Registered:
Posts: 9,519
Reply with quote  #18 
http://www.ses.com/4233325/news/2016/22476022
wejones

Avatar / Picture

Registered:
Posts: 5,742
Reply with quote  #19 
Yesterday, I was getting error free reception on the transponder at around 11dB SNR, and was getting perfect video, but as I mentioned, the audio was occasionally breaking up.  Then I noticed that the audio breakups were more and more frequent, and on several occasions I had to close/open TSREADER and/or MPC.  Then I noticed that the SNR was dropping on the transponder and that the video was starting to break up, however at this point the audio was perfect, which I don't understand at all. Eventually, the SNR dropped down to below 10dB, at which point the errors were so numerous that the channel wasn't watchable at all.  This morning the SNR was still down, but at around 10.1 dB, and the audio was good, but the video was pausing every couple seconds.  It's strange that when the SNR was up above 11 that I was getting good video but audio was occasionally breaking up while with poor SNR the audio was good and the video was bad. 
   We have a power outage now, due to strong winds, but when the power comes back I'll see if I can tweak the alignment enough to get the SNR back up, and record a few hours of the video, because it is really nice stuff.  I went to their web page and found a list of all the videos, and it identifies where most of the film was taken.

wejones

Avatar / Picture

Registered:
Posts: 5,742
Reply with quote  #20 
Well, I may have found my problem with this channel.  Today I tuned in the transponder, and was getting about 10.7 dB SNR, error free in both Crazyscan and TSREADER.  Started playing the 4K video, and it played perfect for about 5 minutes, then it started breaking up badly, both audio and video.  Checked Crazyscan, and it was now showing 9.9 dB SNR, and the BER was periodically jumping between 0.0000000 and large numbers of the order of 0.01xxxxx while TSREADER was showing continuity and TEI errors.  
   Then, I remembered a post I made a few weeks ago where I was complaining that on one specific channel that my TBS-6983 was giving me non-zero BER values, however my 6925 was error free.  So I connected the coax to my 6925 on another computer and tuned in the transponder.  Sure enough, 10.7 sB SNR, BER was zero, and no errors in TSREADER.  So I ran a coax from the passthru of the 6925 over to the port A of the 6983, and it showed no errors and 10.7 dB SNR.   So I tried to play the 4K video from port A.  It played perfectly, but only for about 5 minutes, then it started to break up. 
   So finally, I ran the coax from the 6925 over to my PROF 7500, on the same computer as the 6983.  Tuned the transponder, again 10.7 dB, zero BER, and no errors in TSREADER.
    So once again, I tried to play the 4K video.   This time, it played perfectly, and has been playing perfectly for about a half hour now, even through a transition between two of the videos.  Really awesome video, and really relaxing.

   So it seems like I finally have the Nature Relaxation channel working fine, however the bad thing is that it looks like my 6983 has some serious problems.  This 6983 had suffered a partial meltdown a couple months ago during a storm which involved some power line surges and outages, and after that storm port A on the receiver seemed dead, however I found that it just wasn't putting out LNB voltage anymore, while port B "seemed" to be working fine.  So I've been running off port B for the past couple months, and only using port A slaved to another receiver.  However, as I said, a few weeks ago I ran into this error issue on port B, which I thought was only on one specific transponder, but now it seems like it's on other transponders as well, and also on both port A and B. 
    So I may be in the market for a new receiver soon unless I find the cause. 

  Now going on 45 minutes without a single glitch in the 4K channel.



EDIT:  BTW, I was playing the video with MPC-HC.  After I posted this, I switched over to PotPlayer, and it was still giving lots of glitches, mainly in audio if I remember right.  So I switched back to MPC-HC, and it seems to be playing fine again.  Later I'll give SmartDVB a try.

Edit2:  Well, I may have spoken too soon.  MPC started giving some audio glitches after over an hour of playing.  I looked over at the computer with the 6925, and noticed that the SNR had dropped down to 10.5 dB, although the BER was still zero.  TSREADER had recorded about 80 continuity errors, but was still getting audio glitches even though no more errors.  So I'm tending to blame it on the slight drop in SNR, but that's kind of strange.
   Anyway, I got over an hour of good play of the transponder.


wejones

Avatar / Picture

Registered:
Posts: 5,742
Reply with quote  #21 
Quote:
Originally Posted by photoman76


Thanks, I'll try it.  I was still using 0.4.0.


I'm curious re did you try the newer version, and if so did it help?  I apparently have the same 0.4.0 version here.  I tried it, and it didn't work at all with the nature relax channel. Video was pretty much frozen or moving slowly, and audio was just a few crackles.
  I was tempted to try the newer version, but I don't want to wipe out all my settings.  Wasn't sure if you could keep two versions going at the same time?????
photoman76

Registered:
Posts: 9,519
Reply with quote  #22 
Quote:
Originally Posted by wejones


I'm curious re did you try the newer version, and if so did it help?  I apparently have the same 0.4.0 version here.  I tried it, and it didn't work at all with the nature relax channel. Video was pretty much frozen or moving slowly, and audio was just a few crackles.
  I was tempted to try the newer version, but I don't want to wipe out all my settings.  Wasn't sure if you could keep two versions going at the same time?????


Yes I tried the new version, but the video is still in slow motion with lots of freezing.
There is no audio.
If I record it and play back with PotPlayer, MPC-HC or Microsoft Movies and TV app, both video and audio play fine.
tds1

Registered:
Posts: 92
Reply with quote  #23 
wejones, try running your recorded 4k video through a free program called tschecker. Transport stream files have a continuity counter field that always increases by one from one packet to the next and if you have errors during reception these fields will be out of order and the audio/video will have glitches on that spot. Tschecker will tell you the timestamp for these.
Feed_Freak

Registered:
Posts: 154
Reply with quote  #24 
Quote:
Originally Posted by photoman76
This channel does not play well on my computer.
Playing live with SmartDVB, video is slow and freezes a lot.  Audio is just a blip here and there.  CPU is only about 20%.
If I record it and playback using PotPlayer, video is better but in slow motion.  Audio plays fine for 10 seconds and then breaks up. If I fast forward, it plays fine for another 10 seconds and then breaks up again.





remux to mkv  then see how that plays

__________________
thanks
FF
Mike

Registered:
Posts: 33,364
Reply with quote  #25 
Quote:
Originally Posted by photoman76


Yes I tried the new version, but the video is still in slow motion with lots of freezing.
There is no audio.
If I record it and play back with PotPlayer, MPC-HC or Microsoft Movies and TV app, both video and audio play fine.


A good friend of mine uses ts reader. He records the same channel as mpeg and plays find on his tv which is a samsung 4k tv with an external HDD. Flawless playback with sound
gregom

Registered:
Posts: 903
Reply with quote  #26 
Surely this is a nice channel to play back during the xmas holidays ... 

In Europe they have a couple of 4K receivers fairly reasonable in price ... I think the cheapest 4K receiver will be released in January and it is called Octagon 4K.

This receiver actually supports DVB-S2X 16/32/64...APSK which I am not even sure if we have this in Americas...

But any off those boxes (Vu, Deambox and Octagon) would be a nice addition  ...



__________________
Large BUD with Norsat 8115 & NJR PLL KU, Corotor II plus, R3465 SA,TBS-6983,DVB-Viewer, AZ+, GI550.
Hunter

Registered:
Posts: 123
Reply with quote  #27 
Hi Feed Freak, can you clarify your suggestion:
"remux to mkv  then see how that plays 
__________________
thanks 
FF"

What does this mean?  Thanks,  Hunter
Hunter

Registered:
Posts: 123
Reply with quote  #28 
Update - Nature is playing fine today using LAV Audio decoder.  I love this channel!
stevie

Avatar / Picture

Registered:
Posts: 1,204
Reply with quote  #29 
I want to do some 4k testing on KU band,does 61Deg.K still have it?Thanks Steve
photoman76

Registered:
Posts: 9,519
Reply with quote  #30 
I don't think there is any FTA 4K on Ku at this time.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!