Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 169      Prev   1   2   3   4   5   Next   »
andyinyakima

Avatar / Picture

Registered:
Posts: 1,510
Reply with quote  #16 
Since updateDVB receives both DVB-S and ATSC , can it be setup to scan wifi and is there an adapter out there
with drivers in v4l-updatelee? Does wifi use another approach in Linux versus adapter,fe,dmx etc?

__________________
andyinyakima
-----------------------------------
Recs: TBS6983, TBS5925 __ Ant: 90cm on SG6100__OSes: Linux with v4l-updatelee drivers __ RPi2 with v4l-updatelee drivers

Open Book, Open Source, You have to Open it to Know what's in it!
majortom

Avatar / Picture

Registered:
Posts: 4,755
Reply with quote  #17 
wifi uses 2 GHz and 5 GHz, completely different.
for scanning wifi you can use inssider

https://github.com/metageek-llc/inSSIDer-2-Cross-Platform/downloads








__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
updatelee

Avatar / Picture

Registered:
Posts: 3,094
Reply with quote  #18 
wifi in linux is in a completely different branch of the tree, its under network vs v4l (video 4 linux). Ive never looked into network drivers but they dont use /dev/dvb/anything

UDL

__________________
TBS6925/5980, Prof 7301/7500/8000, Genpix Skywalker-1, Skystar 2 Express HD
Hauppauge 950Q/Aero/Aero-m, Kworld 330U/435v3/445v3

I use Linux and support open source projects
Download my opensrc projects at http://updatelee.blogspot.com
andyinyakima

Avatar / Picture

Registered:
Posts: 1,510
Reply with quote  #19 
QUOTE]wifi uses 2 GHz and 5 GHz, completely different.
for scanning wifi you can use inssider

https://github.com/metageek-llc/inSSIDer-2-Cross-Platform/downloads

majortom,

couldn't get it to work even with the patch
bunch of .dll's so I loaded wine still no love.

Problem seems to be a year old according to some forums.
went with LinSSID

Program sounds good though.
Thanks

Quote:


Registered: 10/07/07
Posts: 1,344
 #18 
wifi in linux is in a completely different branch of the tree, its under network vs v4l (video 4 linux). Ive never looked into network drivers but they dont use /dev/dvb/anything

UDL,

thought I might get lucky,
when the station put in a backhaul from master control to transmitter we obtained a pair of 5Ghz radios
but we didn't know what interference we might have. We got a pair of LigoWave radios that constantly check
the spectrum and move our streams to quiet areas. We also did eliminate some potential interference with antennas which narrowed
our beam.

I want to do a project on my property with four corner surveillance and wanted see what potential channels to not use for communications.
The irrigation company is using radio comm to control flow dams and one antenna is at one of my corners.

Thanks for the input

__________________
andyinyakima
-----------------------------------
Recs: TBS6983, TBS5925 __ Ant: 90cm on SG6100__OSes: Linux with v4l-updatelee drivers __ RPi2 with v4l-updatelee drivers

Open Book, Open Source, You have to Open it to Know what's in it!
bluzee

Registered:
Posts: 2,179
Reply with quote  #20 
For wifi I use Kismet.  http://www.kismetwireless.net/
DarkSky

Registered:
Posts: 2,200
Reply with quote  #21 
I did a pull today on updatedvb and recompiled the changes. Everything works up to the point of playing and nothing happens after hitting the play button. Went back to my older file and it works fine using Prof 7301.
updatelee

Avatar / Picture

Registered:
Posts: 3,094
Reply with quote  #22 
updateDVB is following the git kernel modules now, its kinda all in a state of flux. Give it a try

git clone https://bitbucket.org/updatelee/v4l-updatelee-git

and follow the readme.

be aware its bit, 1.2G its the full kernel not just modules, this will make it easier for me to keep up with V4L's updates as well as for new users because it will make them really nice deb packages they can install or remove. Something users were asking for.

UDL

__________________
TBS6925/5980, Prof 7301/7500/8000, Genpix Skywalker-1, Skystar 2 Express HD
Hauppauge 950Q/Aero/Aero-m, Kworld 330U/435v3/445v3

I use Linux and support open source projects
Download my opensrc projects at http://updatelee.blogspot.com
signalquest

Registered:
Posts: 416
Reply with quote  #23 
UDL, I am going to try to use it on a system I just upgraded to Ubuntu 13.04 (GNU/Linux 3.8.0-26-generic i686).  Cloning now. Thanks!
__________________
10' MESH w/ DMX241, and GBOX w/ Von Weise Actuator
1 meter KU w/ SG2100 rotor
PROF 7500 w/ Linux using XBMC, TVHeadend, blindscan-s2, and tune-s2
updatelee

Avatar / Picture

Registered:
Posts: 3,094
Reply with quote  #24 
Quote:
Originally Posted by DarkSky
I did a pull today on updatedvb and recompiled the changes. Everything works up to the point of playing and nothing happens after hitting the play button. Went back to my older file and it works fine using Prof 7301.


Nevermind, fixing it now

UDL

__________________
TBS6925/5980, Prof 7301/7500/8000, Genpix Skywalker-1, Skystar 2 Express HD
Hauppauge 950Q/Aero/Aero-m, Kworld 330U/435v3/445v3

I use Linux and support open source projects
Download my opensrc projects at http://updatelee.blogspot.com
DarkSky

Registered:
Posts: 2,200
Reply with quote  #25 
I am trying the git out; it is compiling right now. I saw it will do a kernel upgrade to 3.10. I downloaded 3.9 last week from kernel.org and compiled and installed it. Everything worked with the dvb part but I had an issue with ufw working right with the new kernel. I hope it works with 3.10. Will see after it compiles.
updatelee

Avatar / Picture

Registered:
Posts: 3,094
Reply with quote  #26 
Yup it'll install 3.10-rc6, as that's what v4l is using.

UDL

__________________
TBS6925/5980, Prof 7301/7500/8000, Genpix Skywalker-1, Skystar 2 Express HD
Hauppauge 950Q/Aero/Aero-m, Kworld 330U/435v3/445v3

I use Linux and support open source projects
Download my opensrc projects at http://updatelee.blogspot.com
DarkSky

Registered:
Posts: 2,200
Reply with quote  #27 
Update:

Cloned and compiled the new v4l-updatelee git repository and installed the deb's. Everything went smooth with that part. Great job UDL!!!!!

After rebooting into the new kernel; I rebuilt the updateDVB with the new git v4l ( also retried renaming v4-updatelee-git dir to v4-updatelee; don't really know if this tree has anything to do with building updateDVB now ) and still have the same problem of getting nothing when I click the play button using the latest updateDVB pull. I killed the mplayer processes and used my older updateDVB bin and it worked great with the new kernel.

ray@ns ~ $ uname -r
3.10.0-rc6+

Edit:

Noticed I did not get any errors during the building process of updateDVB when I renamed the v4l tree. Is updateDVB pointed to the V4l tree when compiling?
signalquest

Registered:
Posts: 416
Reply with quote  #28 
I have a noob question - is there a way to just do a "make config" instead of make menuconfig and have it use the default answers?  Thanks.
__________________
10' MESH w/ DMX241, and GBOX w/ Von Weise Actuator
1 meter KU w/ SG2100 rotor
PROF 7500 w/ Linux using XBMC, TVHeadend, blindscan-s2, and tune-s2
DarkSky

Registered:
Posts: 2,200
Reply with quote  #29 
Looks like to me to use the default do not do a menuconfig. Seems like I remember reading makeconfig adds stuff that is not default. I did not check when first downloaded if there was a .config file. The "menu config" says this in the Makefile:

# Modules not configured
# ---------------------------------------------------------------------------

modules modules_install: FORCE
    @echo >&2
    @echo >&2 "The present kernel configuration has modules disabled."
    @echo >&2 "Type 'make config' and enable loadable module support."
    @echo >&2 "Then build a kernel with module support enabled."

Looks like loadable module support is not enabled by default in the kernel. It appears it is done somewhere in one of udl's scripts.
updatelee

Avatar / Picture

Registered:
Posts: 3,094
Reply with quote  #30 
updateDVB now has a copy of frontend.h in its own include folder, should eliminate path issues on compiling.

having v4l-updatelee using git will allow me to keep current with v4l's tree alot easier.

updateDVB play/record/stream is broken, my fault, sorry bout that. Fixing it as we speak

UDL

__________________
TBS6925/5980, Prof 7301/7500/8000, Genpix Skywalker-1, Skystar 2 Express HD
Hauppauge 950Q/Aero/Aero-m, Kworld 330U/435v3/445v3

I use Linux and support open source projects
Download my opensrc projects at http://updatelee.blogspot.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!