Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
K

Registered:
Posts: 879
Reply with quote  #16 
Yankee, it sounds like your receiver is drying out.  Learned a long time ago if liquid gets in electronics, unplug the item and leave it off until the liquid dries. 
Bigger question is "what is a 2yo doing with a beer!?"
yankee495

Registered:
Posts: 160
Reply with quote  #17 
Quote:
Originally Posted by K
Yankee, it sounds like your receiver is drying out.  Learned a long time ago if liquid gets in electronics, unplug the item and leave it off until the liquid dries. 
Bigger question is "what is a 2yo doing with a beer!?"

My daughter-in-law is stay with us.  She will leave the room, even to the bathroom I tell her...he is big enough to hurt himself...I would guess he grabbed hers.  She has a couple now and then...my wife and I went out to eat and she was here...
yankee495

Registered:
Posts: 160
Reply with quote  #18 
Quote:
Originally Posted by mountaineer
I bricked my s10 and it would only show "ON" and not boot. I unbricked it and it is working fine now. If this happens to anyone with an S9 or S10 let me know and I may be able to help. 

I didn't aim to hijack your thread.  I just thought I'd post here with you how to unbrick a box.  So many people don't know to leave the box off, hit go, then turn it on.  Glad you got it going.  I got mine going, but no A/V.  I believe it needs to dry out more or it (or me in the process of fixing it) blew something out.  They seem to be tough boxes when it comes to flashing.

Good luck.

yankee495

Registered:
Posts: 160
Reply with quote  #19 
The S9 is working...will post details later...pooped...
electronmini

Registered:
Posts: 11
Reply with quote  #20 
Quote:
Originally Posted by unclefrank
My question is "what did you do to brick it"?

I went pressing the front buttons to the menu option that says: "Factory Restore" or something like that.

Then the S9 did its thing and came up with no NoCH in the front panel and no picture at all. My TV that remained connected to the S9 then show: "Format not supported".

I assumed (wrong decision) that it restored to maybe another TV format not supported by the TV and I went around and around asking questions and testing unit I realided that:
Now the front buttons did not make any impact on the set, while this was OK before the restore thingy.
It starts, boots, says "--- -" and then: "NoCH". from there on I have no ways to produce any input to the set since the remote control part of this set (NOT the RC itself because I have tried several friends remote controls and none does anything on the S9) has not been working for 4 years.

I just used the set basically in 125 W for PBS channels and made the changes utilizing the front buttons on the set.

__________________
WG
mountaineer

Avatar / Picture

Registered:
Posts: 2,670
Reply with quote  #21 
sounds like receiver is OK...[smile]   Just booting into PAL mode which your TV cant display...so good news receiver seems good....not fried.

No channel on front because the ch list has been wiped.


If you will use the loader and load one of my "dump.abs files"  then it should boot to NTSC. 

Also I have 2 S9s. one the remote doesnt work well...remote works but box doesnt recognize it. i have to put it almost up to front of the box and at angle up to get box to see remote commands. Might try that...literally an inch from sensor..

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!