Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #1 
I received one today and jumped right in.

It is really a well made product. 

I have 4 fixed Ku dishes on 103w, 119w, 121w and 125w running through a 4x1 DiSEQc switch.  Setting this receiver up was very intuitive. As reported here the HD picture is disappointing.

It seems to have a problem with 1920x1080 HD.  On 103w NBC was showing a golf tournament.  The picture would pixelated when a contrasting image showed up.  For example, they would show the golfer, then switch to the green with the flag in the hole. The flag would pixelated badly for a fraction of a second.   Looks like a video bandwidth issue.

The wireless LAN worked great.  There does not appear to be a way to set a static IP address though.  It has a manual option but I did not see that it worked differently that the auto (DHCP) option.

Blind scan is fast... Faster than the Amiko Nano I was using.

Given the HD pixelation, I am setting this receiver aside until the firmware is updated though.  The PQ on HD is not quite ready in my opinion.

===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
Art1

Registered:
Posts: 15,838
Reply with quote  #2 
Thanks for your review,  do you have any motorized dishes to test with?
wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #3 
Actually, I do plan on that USALS testing in a couple of weeks FUBAR.  I have a spare dish and 9120B motor to set up.  My plan is actually to use the SYNOQ as my Ku blind scan search box. Blind scan is fast and the receiver is very sensitive.

===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
Art1

Registered:
Posts: 15,838
Reply with quote  #4 
Quote:
Originally Posted by wbarrett
Actually, I do plan on that USALS testing in a couple of weeks FUBAR.  I have a spare dish and 9120B motor to set up.  My plan is actually to use the SYNOQ as my Ku blind scan search box. Blind scan is fast and the receiver is very sensitive.

===
Bill


I have tested it using both USALS and DISEQC 2 and both need work, so hold off until new FW is available.
wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #5 
Good to know.  I will get the dish set up with my Amiko Nano then and wait.  Thank you for the advice.

===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #6 
I put up another Ku dish and USALS motor and started using my Manhattan RS-1933 with it.  Blind scan is so slow on that box I decided to get my SYNOQ back out.

I was a bit concerned as FUBAR said the motor firmware needed work.  I actually had no problems setting up and getting good USALS positioning. I also had no issues adding the Ku satellites from 50w to 15w as well using the remote on the box plus the DB Editor from DMS.

Edit:  I do note that USALS positioning does have some errors. I find for example moving to 72w from the east the NBC muxes break up but moving from the west it positions reliably.

The HD processing on this box really is pretty bad and is screaming for a firmware fix.  I get tiling and pixelation on a lot of channels.  Funny thing is some HD works fine.  A lot does not.  SD channels look fine.

Blind scan is fast though.  I did a blind scan on every satellite from 15w to 125w in less than 3 hours. That included adding the missing satellites past 55.5w.

I am really looking forward to the HD firmware fix.  This little box has a lot of potential and I can envision it becoming a favorite.

If anyone from DMS International wants a beta tester for the firmware, I am willing and interested

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,066
Reply with quote  #7 
Thanks for the feedback Bill!

I recorded some more streams today and am sending to DMSI of the HD and the High Bit rate feeds.  They are playing much better for me after I did a factory reset and some of the buffering that was there before is not near as bad, but the video is still not smooth like it should be.  Not really understanding why others are still seeing the buffering while I am not getting it as bad, but for sure, some of the HD feeds and or High Bit rate feeds seem to be choking the playback.

The only thing that I really saw with the motor was if I scanned a satellite and it did not find any new channels, then it would revert to Channel Number one in the list and the dish would take off and move to the satellite that channel number one was on.  So if I was on the West end doing blind scans and if it did not find anything new, the dish would then move back to Galaxy 28 which is where channel number one is at in my receiver.  While I mentioned this, I am more concerned about the Video playing correctly for the feeds.  If we can get that fixed, then we can start offering other suggestions that we think will make the unit better.

Fubar, feel free to chime in and let all know of the issues that you continue to have with the unit using your motor.

Thanks,

Rick

__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #8 
I saw same annoying behavior with not finding a signal and defaulting to channel 001 on the list, Rick.  As I was scanning from 125w back east, the workaround is to hit the DOWN arrow as soon as the dish starts moving and it would go to last channel on the list.

If you hit the DOWN arrow as soon as the "0 TV and Radio channels found" message clears, it doesn't have time to even move too far.

===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
Art1

Registered:
Posts: 15,838
Reply with quote  #9 
Quote:
Originally Posted by RickCaylor
Thanks for the feedback Bill!



Fubar, feel free to chime in and let all know of the issues that you continue to have with the unit using your motor.

Thanks,

Rick


same issues from the get go, using hh120. So leaves me no choice but to use the sai nook just with stationary dishes [crazy]
gregf

Registered:
Posts: 71
Reply with quote  #10 
This problem of going to channel 1 sounds like the problem that I and many people have with the HH-120 motor. 

I have found that if I do a sat move or even a fine tune while on or going to a V polarized channel, the dish will go to the 0 position (south). 

This happens with sat cards and receivers alike.  When I select an H channel,  my dish always works correctly.

I would love to find a workaround for this.  Maybe the firmware could always start with the higher voltage and then switch to V if needed?

I would gladly buy an SR1 if this problem were to be addressed!

__________________
Geosat Pro 1.2m dish with Stab HH120 and BSC422 with Spitfire sidecar. TBS6925, Genpix USB2, Tevii S660, Openbox S9.
big_hemi

Avatar / Picture

Moderator
Registered:
Posts: 4,895
Reply with quote  #11 
Quote:
Originally Posted by gregf
This happens with sat cards and receivers alike.  When I select an H channel,  my dish always works correctly. !

Got the same issue with my STB and USB receivers.  The 13v put out by the vertical polarity just isn't enough juice to turn the motor.  I initially thought it was because I have close to 200' coax run but I've read several posts on here that indicate otherwise.

I've never used it, but there is an option in either SmartDVB or EasyBlindScan Pro that lets you start out with increased voltage when doing a diseqc positioner move.

__________________
10' Winegard - BSC621 C/Ku LNBF - Venture MA818-B24 - V-Box 7 - 8x1 Switch
1.2m Prodelin @ 103W | 90CM @ 72W | 1m Muzak @ 91W | 1m DS3100 (HH120 motor) | All Avenger Universal Ku LNBF's
Icecrypt 3750 & 1600 - Linkbox 9000i Local - AZbox ME (OpenATV 3.3.1) - Prof 7500 - Wetek - Slingbox HD Pro
gregf

Registered:
Posts: 71
Reply with quote  #12 
Quote:
Originally Posted by big_hemi

I've never used it, but there is an option in either SmartDVB or EasyBlindScan Pro that lets you start out with increased voltage when doing a diseqc positioner move.


I knew I read that somewhere.  Thanks for the info.  I'll go see what I can find.  I recently picked up Easy Blind Scan Pro, and I have an older version of SmartDVB, so it shouldn't be too much trouble to find it.

__________________
Geosat Pro 1.2m dish with Stab HH120 and BSC422 with Spitfire sidecar. TBS6925, Genpix USB2, Tevii S660, Openbox S9.
big_hemi

Avatar / Picture

Moderator
Registered:
Posts: 4,895
Reply with quote  #13 

SmartDVB is what I use the most with my Prof 7500.  It's free and the author is a member of this site ( jackjavo )

There is a thread for just SmartDVB http://rickcaylor.websitetoolbox.com/post/smartdvb-4928779

Sorry to get so off-topic....


__________________
10' Winegard - BSC621 C/Ku LNBF - Venture MA818-B24 - V-Box 7 - 8x1 Switch
1.2m Prodelin @ 103W | 90CM @ 72W | 1m Muzak @ 91W | 1m DS3100 (HH120 motor) | All Avenger Universal Ku LNBF's
Icecrypt 3750 & 1600 - Linkbox 9000i Local - AZbox ME (OpenATV 3.3.1) - Prof 7500 - Wetek - Slingbox HD Pro
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!