Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
magog45

Registered:
Posts: 9
Reply with quote  #1 
Anyone else getting this, as I change channels from one sat to the next the signal for the new sat disappears and only comes back after I go into the sat setup and turn the lnb power off and on. I recently updated the bin but it was doing it prior to doing that and my Pansat doesn't have the same problem so I'm assuming its not the Diseqc switch.
footluver

Registered:
Posts: 135
Reply with quote  #2 
Seen that here too! Just typical Az Ultra junk! This receiver is tremendous for what it does, when it does it! Wish someone else would come out with a box that will get 4.2.2 for the CBS feeds, I'd jump in an instant! Just have to put up with it I guess! Sorry, I know this doesn't help you, just venting.
techjunkie02

Registered:
Posts: 2,310
Reply with quote  #3 
which firmware you using? some are a little flaky. try 9.5402, works good for me
__________________
--- a collection of semi-functional equipment, backed-up by a pile of questionable items!
SciFiNut

Registered:
Posts: 223
Reply with quote  #4 
I realize this first post is rather dated, but the second post is not a fair assessment of this box! The Ultra performs as good as most others that were out there during this initial post. And I realize the new receivers prices are lower and the blind scan is faster, all said they will not do 4.2.2!!!

I have not experienced that problem with my Ultra and using the 9.5020 software Rick had installed on it. AND no it is not typical AZ Ultra junk...

__________________
Uniden Supra, Motorola DSR905, Viewsat Max HD, AZBox Elite HD, AZBox Ultra, 10.5' KTI Trans-Quad C/Ku mesh, Chaparral Corotor II, Norsat 4106A .6 ° Ku LNB, Cal-Amp Minimag 17° C LNB
Retired - Houston Tracker VIII
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,058
Reply with quote  #5 
Thanks SciFiNut.  One mans junk, is another mans treasure.  For me, all of the AZ Box receivers have been very good.  5020 is a good version and so is 5311.  I don't use any of the 5400 versions.
__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

Hockeynut

Avatar / Picture

Registered:
Posts: 9,424
Reply with quote  #6 
The entire line of AZ`s has been top notch.They can do more than any other receiver that I have seen and in many areas they perform better than many computer cards...I have not experienced the problem the op is describing.Maybe check your settings?.Would help if there was more detail about your setup!
__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

lange

Registered:
Posts: 13
Reply with quote  #7 
Quote:
Originally Posted by RickCaylor
Thanks SciFiNut.  One mans junk, is another mans treasure.  For me, all of the AZ Box receivers have been very good.  5020 is a good version and so is 5311.  I don't use any of the 5400 versions.


For the record, 54xx firmware is not firmware released by Opensat.
Their last firmware version was 5311.

54xx is actually modified original firmware with some adjustments and the PriorityManager plugin.

With regards,
Lange

__________________
Setup:
Abox Me (DVB-S2)
2x Azbox Premium HD Plus (2x DVB-S2)
Gigablue HD 800UE (DVB-S2, DVB-C/T)
Gigablue HD QUAD (2x DVB-S2)
Triax 80cm with motor
Wave Frontie (13.0, 19.2, 23.5, 28.2)
techjunkie02

Registered:
Posts: 2,310
Reply with quote  #8 
Is there any reason I shouldn't be using the 5402 version? I've been using it so long, I don't remember when I loaded it. It's been doing well for me so I haven't changed it. Keep looking at all these new PLI,RSI, xyz whatever, but never tried any of them...didn't want to chance wrecking my Ultra, but, is there a better firmware version I should be using???
Thanks,

__________________
--- a collection of semi-functional equipment, backed-up by a pile of questionable items!
lange

Registered:
Posts: 13
Reply with quote  #9 

If my memory serves me well, 5402 release has PriorityManager pre-installed. It's a plugin to prioritize several services or for making a swap file. I think a bit to specific for normal users.

Regarding OpenRSi, OpenAzbox, etc. This is based on the well known frame buffer software called Enigma2. It is completely different from the firmware you are now using.

If things work for you, leave it that way, I guess.

Using Enigma2 will not get you the same picture-quality. Blindscan plugins are there, but from what I've heard not specifically for US market.

It will get you more speed. How much will depend on the E2 image of your choice and/or plugin you're gonna use. E2 has a wide range of all kinds of plugins, for such as Youtube Player.

I like the E2 firmware because I have more receivers and with this software the GUI is the same on all of them.

But again, if 5402 works well for you, I wouldn't know why you should switch. ;)

Lange

__________________
Setup:
Abox Me (DVB-S2)
2x Azbox Premium HD Plus (2x DVB-S2)
Gigablue HD 800UE (DVB-S2, DVB-C/T)
Gigablue HD QUAD (2x DVB-S2)
Triax 80cm with motor
Wave Frontie (13.0, 19.2, 23.5, 28.2)
techjunkie02

Registered:
Posts: 2,310
Reply with quote  #10 
Thanks Lange,
The only real 'problem' I have is with the sometimes sluggish response to remote control commands. Picture quality is great, sensitivity is great, Blind scan is very good (once I change the settings from the defaults).
The priority manager, I think, was supposed to keep/help the unit from trying to do too many tasks at the sametime. I have not noticed anything, BUT, I only use it as a basic satellite receiver. I don't stream, watch YT, or anything, just scan and watch satellite signals..LOL

I often thought it'd be nice to have a custom firmware that would make it just a good satellite receiver, maybe it would be more responsive!

__________________
--- a collection of semi-functional equipment, backed-up by a pile of questionable items!
virginiap20007

Registered:
Posts: 979
Reply with quote  #11 
Techjunkie02;  I use the 5402 in my AZ prem hd [no blindscan] that I got from Rich a few years back.  I had pretty old F/W before I up-graded, and I have to do some things a little different than I did before.  I use the AZ to play the ch's that my Pansat 9500 won't play, and I'm happy with the two.  Jess out in California.
__________________
9ft.button hook mesh HtoH mount; 4dtv922 C/KU feed horn w/ slaved AZ prem, looped pan 9500, and a Manhattan at the end.. Got a philips suround sound in there and SONY BRAVIA TV
GFM

Avatar / Picture

Registered:
Posts: 571
Reply with quote  #12 
I had the same issues as the OP, having to go into the menu to switch the LNB power on and off to get the signal to come up. I removed the Priority Manager from the plugins and the problem went away. Works fine now. Using 5402 in both of my Ultras.
__________________
Receivers: AzBox Ultra, Micro HD
-10' dish with Chaparral Corotor II/Norsat DRO LNBs
-36"Ku with SG2100 & PLL321S-2 --... ...--
GFM

Avatar / Picture

Registered:
Posts: 571
Reply with quote  #13 
Having some fun this evening...

Decided to resurrect this thread instead of making a new one, the trouble I was having "might" be related to the previous posts...

Noticed this evening when I sat down to watch some TV, news from Japan specifically, on 99W. Signal came in great for a brief moment and then dropped out to zero. Came on again and dropped to zero again. Did this about 5-6 times in 5 minutes. Kinda strange. Decided to get a flashlight and check out the dish and found it panning around within about 5 degrees of where it should be pointing, moving back and fourth. Whenever it catches the sat signal I get a few seconds of programming and away it goes as the dish moves off again.

This is using the AzBox ultra with an HH120 STAB motor turning a 1m dish. I have a 22KHz switch and a diseqc switch in line, in that order along with a black PLL LNBF. Receiver is set to USALS, proper longiture and latitude etc. This same system has been working for a long time, maybe adding the odd channel once in a while when one shows up. I don't have this system attached to the C-band dish though, but I have two stationary Ku dishes connected as well and they are working fine. Just seems to be a motor/receiver issue.

Have an old Pansat 3500 I connected just for fun, and at first the motor did the same thing (same satellite), but after switching around to different sats it seems to work ok. Ran up and down the arc once and it was bang on.

Attached the AzBox again and the same thing... Now seems even worse.

I have another system using an SG2100 motor so I attached that AzBox to it, and it works perfectly.

Re-loaded the firmware (5402) and managed to scan some channels in on 97W, however mixed with TPs from 95 and 99 (dish still panning between the three satellites). Loaded the channel list from the other AzBox on the C/Ku dish and same thing again.

Not really sure if this is a motor problem or a receiver problem... time for trial and error and see what works...
-removed the diseqc switch from the circuit (after the motor) and by-passed... not so pleasant at -15. Made no difference.
-removed the 22KHz switch and bypassed. BINGO! works perfectly!
-re-installed the diseqc switch, still works.
-re-loaded original channel and TP lists, all works fine as before. Just can't p/u 30w without the 22KHz switch.

This is an ecoda 22KHz switch, not that old and installed inside so no weather affects. This is the second ecoda switch that has failed on me over the last year or so. Must have had a bad run. Guess I'll be looking for another brand... any ideas? It has to handle the current from the PLL LNBF and diseqc motor...

__________________
Receivers: AzBox Ultra, Micro HD
-10' dish with Chaparral Corotor II/Norsat DRO LNBs
-36"Ku with SG2100 & PLL321S-2 --... ...--
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!