Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
csv

Registered:
Posts: 13
Reply with quote  #1 
I have a couple Openbox S9 receivers that I have recently started using more often because I have installed a couple more Primestar dishes with a diseqc 4 to 1 switch to do more ku-band wild feed scans.  The receivers maybe clones, not sure but one receiver will not switch from port 1 using the 1.0 or 1.1 diseqc settings under antenna setup when I attempt to scan a second satellite using any of the other ports. When I blind scan the second satellite either no transponders are found or it goes back to port 1 and scans in the transponders on the satellite that is on port 1.  When no transponders are located the receiver seems to be shutting off all ports so I have to reboot the receiver to get port 1 to function again.  Not sure if this is a firmware (FW) issue or hardware.  Have never changed the original FW so decided to change FW to SkyBox_S9_CMT_110717 that I found on one of Majortom's posts. Unfortunately I still have the same problem with the receiver.  I do like the new FW because it will now record with one TS file instead of the previous format that would divide the recording into multiple small files that would not play on my PC.  I did notice that blind scanning has slowed down and seems to take much longer with the new FW.  I liked the recording improvements with the TS files so I put the FW in my second S9 receiver that has been working fine with the 4 to 1 diseqc switch. The second receiver is still working great with the 4 to 1 diseqc, now has the TS file improvement, has eliminated a crashing issue that I frequently had only with this receiver but unfortunately has also slowed down the blind scanning.  

Has anyone had a similar problem with a S9 not working with diseqc switches?  I am only using fixed dishes with no motor drive.  I have also used a couple different diseqc switches with the receiver and had no improvement.  The S9 receiver that works well was purchased from a different vendor so may have a different manufacture date or source of manufacture.  Any ideas how to fix the diseqc switching issue or is it time to retire this receiver to a one dish setup?
mountaineer

Avatar / Picture

Registered:
Posts: 2,593
Reply with quote  #2 
You may want to look at the thermistor issue. It sounds like it is putting out enough voltage...but If I remember right....and it has been a while....mine had similar issues right before the thermistor failed. I dont know if it is a voltage thing or what...might want to bridge it with a small wire and try commands again....your box though so you make the decisions. I took a bread tie wire and skinned it and wrapped it around the legs of mine..and all functionality returned...may be different with yours...might blow your receiver if not done correctly up to you. keep us posted...best wishes!

I'll try to find the posts on that. THE THERMISTOR will have a reddish brown "pill top" to it. in the picture below I have removed the "pill top" and just soldered the legs together.

I soldered the legs of mine together, OPENBOX S10,   completely by passing it....probably not recommended but mine has been fine since...probably 4 or more years running 24/7. probably should try the bridging part first if you wish to try something....no guarantees.

DSCF8733.JPG

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
mountaineer

Avatar / Picture

Registered:
Posts: 2,593
Reply with quote  #3 
Threads and threads inside threads [smile]

http://rickcaylor.websitetoolbox.com/post/no-signal-tuner-s10-6270286?highlight=s10+thermosistor&pid=1277531388

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
mountaineer

Avatar / Picture

Registered:
Posts: 2,593
Reply with quote  #4 
https://rickcaylor.websitetoolbox.com/post/fix-for-the-s9-10-low-lnb-voltage-5765233

thanx pixl for the picture

[IMG_0018-2]

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
csv

Registered:
Posts: 13
Reply with quote  #5 
Thanks mountaineer for all of the info and photos regarding my S9 diseqc issue.  Will try this fix and will let you know if it helps.  Thanks  
majortom

Avatar / Picture

Registered:
Posts: 4,764
Reply with quote  #6 
You might wanna try downloading the program "Audacity"
and see if ya can record the diseqc signal coming from the Receiver.
If no diseqc signal is visible at all, then ya know why.
I have done this before, if I can find a resulting screenshot of what I captured, I'll paste it later.

Connect something like so, to block DC power from the receiver from getting to the PC sound Card input.

Code:

                                DC Passive
                                Sat Splitter
LNB/Antenna  --------------------
                                               -------- STB
pc sound in    ---)|---------------
                     .1uF


Edit: found the old thread here:
http://rickcaylor.websitetoolbox.com/post/a-couple-cool-applications-6149462?pid=1291690810&highlight=audacity

__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!