Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #1 
A number of years ago and on an older version of OpenATV, I was able to scan in the CBS channels on Galaxy 28 (89 degrees T4) and Galaxy 19 (97 degrees T5).  All channels have symbolrate of 29860, S2 8PSK 9/10 and off.  SID 1/2, VSID 49/65, ASID 52/68, and AC3 PID of 52/68.  The new O/S does not allow me to scan in these channels.

Galaxy 28
3900 H 29860 1 - normal programming
3900 H 29860 2 - normal programming
4060 H 29860 1
4060 H 29860 2

2840 V 29860 1
3840 V 29860 2
3880 V 29860 1 - normal programming
3880 V 29860 2 - normal programming
3920 V 29860 1
3920 V 29860 2

Galaxy 19
4100 H 29860 1 - normal programming
4100 H 29860 2 - normal programming
4140 H 29860 1
4140 H 29860 2
4180 H 29860 1
4180 H 29860 2

3800 V 29860 1
3800 V 29860 2
4080 V 29860 1 - normal programming
4080 V 29860 2 - normal programming
4080 V 29860 3 - active no picture/sound
4160 V 29860 1
4160 V 29860 2

I have been trying dreambox edit to export the services from my old lamedb files and export my current lamedb files.  I cut/pasted the entries into the current exported file and then re-imported them back into dreambox edit.  Not all of the entries would appear after import.  If I changed the Namespace value, it would then show up in dreambox but not in the correct place within openATV.  Sometimes it would be OK.  What does the Namespace value do?  How can I set it to be correct?  I tried random values and also borrowed ones from another entry on the same satellite.

Jim

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
majortom

Avatar / Picture

Registered:
Posts: 4,938
Reply with quote  #2 
Only 4080 v on 97w and 3900 h on 89 w are up full time.
I think 97w has a stronger footprint than 89w in most areas.

__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20150516202529/http://www.geo-orbit.org:80/sizepgs/tuningp2.html#anchor469886
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,614
Reply with quote  #3 
All Enigma 2 images after kernal 3.9.1 will not scan in any channels without any SDT present.  If you have the channels listed in your receiver then once you get a signal it should update the PIDs automatically after a short time.

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #4 
Quote:
Originally Posted by EmilNJ
All Enigma 2 images after kernal 3.9.1 will not scan in any channels without any SDT present.  If you have the channels listed in your receiver then once you get a signal it should update the PIDs automatically after a short time.

Emil


That is the problem, I can not get them into the receiver.  What would a dreambox entry look like if I only have the freq, polarity, symbolrate and want to install it into the receiver?  The channels above were from lots of google searches and looking at lots of old lamedb files.  How do I generate a Namespace value?  FYI, I am running the latest OpenATV (two days ago) image.

Jim

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
mountaineer

Avatar / Picture

Registered:
Posts: 2,670
Reply with quote  #5 
I have attached my dreambox edit for C G19 97 West

4080 V 29860  Sid 1 and sid 2   (It is up 24/7 365)

4100 H 29860  SID 1 and 2     It is up mostly M-F  and special sporting events


New Picture (3).png  New Picture (1).png  New Picture (2).png  New Picture.png 


__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #6 
I guess from the responses nobody uses the export services, cut/paste/edit, re-import services functions in dreamBox to add new entries to their receiver.  Using the service edit command only works if you have an entry for the service.  How did you get the service defined in your receiver if it can not be scanned in?  There must be a way to do this using dreamBox.

There is also an "Add a new service" command that allows one to create a service entry.  But by only knowing the satellite, frequency, polarity, and symbol rate, can this be done?

I created a new entry for 4100 H 29860 on Galaxy 19.   I used auto or zero for the entries.  I assumed I did not know CBS was DVB-S2 so I went with default DVB-S system.  I used the create namespace button to create a namespace (whatever that is) value.  I filled in a dummy name and package and used service type 1 for TV.  I do not have a SID, so should this be 0 or 1 or ?  I tried 0 for this test.  I do not have PIDs, so I left them blank.  I created the entry and sent it over to the AXBoxME.  It showed up, but would not receive any signal.  I edited the service data in dreamBox and changed the SID to 1 and sent it to the AZBoxME again.  This time I get a signal, but nothing else.  No picture or sound.  So this must not be the way either unless you know more about the service than just sat/freq/pol/SR.

OK, what next?   Someone must know how to do it.

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
mountaineer

Avatar / Picture

Registered:
Posts: 2,670
Reply with quote  #7 
The info you need including PIDS is in the pictures above, or did you use all of that and it still not work?
From your above post I understand that you didnt input the video and audio pids? All the information is there.

Also I do not see an OPENSPA image that is new .... if you could post a link I would be very appreciative....I run the "latest" openspa on my azme but it is from march I think. Thanks!!!!

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #8 
Quote:
Originally Posted by mountaineer
The info you need including PIDS is in the pictures above, or did you use all of that and it still not work?
From your above post I understand that you didnt input the video and audio pids? All the information is there.

Also I do not see an OPENSPA image that is new .... if you could post a link I would be very appreciative....I run the "latest" openspa on my azme but it is from march I think. Thanks!!!!


I ment to type OpenATV, not OpenSPA.  I have that image too, but normally run OpenATV with latest updates.  I edited my previous post.  Sorry.

I know you had the PIDs, but EmilNJ said if I left them out, they would be filled in by the tuner.  That is not happening.  I think the problem is I started with the SID of 0 and no matter what I do, dreamBox or OpenATV will not allow me to change it to 1.  If I edit the current service data to be 1 and send it to the AZBoxME, it gets a signal, but nothing is displayed.  Deleting the service and recreating does not fix anything either.  Also putting in the PIDs will do nothing.  When I read it back from the receiver, the PIDs are zero and the SID is zero.  Also the original entries for 4100 that I deleted from the AZBoxME and dreamBox return whenever I send the files to the AZBOxME.  It looks like I got a one time shot at creating/testing a new service and now will not let me change anything.  How do I delete a nameSpace?  Something is really crazy here.

My original effort was to restore the CBS channels.  But I really want a general solution to create a new service when only the sat/freq/pol/SR are posted for some "hot new hidden" service and the SID and PIDs are not posted.  Or is this asking too much?

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
mountaineer

Avatar / Picture

Registered:
Posts: 2,670
Reply with quote  #9 
Anyone that wants to scan in CBS in Kernel 3.92 image E2 on C G19 please do the following. I have verified this and it works.

Make sure that you have the Azteca mux at 3760 V 31456 scanned in to your Azbox. Open up dreambox edit and import/transfer (telnet) your channel list from the Azbox into dreambox edit. Then In the C band G19 channel list....edit the Azteca TP. Change it to 4080 V 29860 and make sure you hit the calculate namespace before saving changes to the tp. Then Delete all the channels in the TP except for Azteca 7 and azteca 13. Rename those two to CBS 1 and CBS 2 or whatever you want...Azteca 13 is SID 1 and Azteca7 is SID 2. save changes and send/transfer the new list back to Azme. Restrt E2....Then do a manual scan of 3760 V 31456 to get the azteca mux back and you are good to go. When you tune the CBS you will need to change the audio to "2".

 Now if you want to get other CBS on that sat...then do the same thing again and just change it to the new TP and then rename channels etc. SO if I wanted to get the 4100 H 29860....then I would follow the above steps and change the AZTECA TP to 4100 H 29860.

edit: to get the ones on G 28 Cband 3900 H 29860...you would need have azme on C G28 then  manually move your dish to C G19 while Azme is still on G28...then scan the Azteca Mux into the G 28 ... go in and edit C G28 Azteca TP to be 3900H 29860 ...hit calculate namespace, manually move your dish back to G 28...then reload your new channel list back to Azme, restart E2  and then it should be there as well.

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
big_hemi

Avatar / Picture

Moderator
Registered:
Posts: 4,892
Reply with quote  #10 
I had a problem similar to AZCoder but it was with the Dancing With The Stars feed.  I was able to get the CBS feeds by doing what Mountaineer and Emil said to do (in another thread) but with the DTWS feed I got the same results as AZCoder, where the TP would show a strong signal but no video/audio ever showed up.

I ended up using using a similar process in Dreamset to get the DWTS feed.  If I remember correctly I had to do the same thing for the KRBK feeds on Galaxy 16,

AZCoder if you're having issues with Dreambox Edit, maybe give Dreamset a shot.

__________________
10' Winegard - BSC621 C/Ku LNBF - Venture MA818-B24 - V-Box 7 - 8x1 Switch
1.2m Prodelin @ 103W | 90CM @ 72W | 1m Muzak @ 91W | 1m DS3100 (HH120 motor) | All Avenger Universal Ku LNBF's
Icecrypt 3750 & 1600 - Linkbox 9000i Local - AZbox ME (OpenATV 3.3.1) - Prof 7500 - Wetek - Slingbox HD Pro
mountaineer

Avatar / Picture

Registered:
Posts: 2,670
Reply with quote  #11 
Big hemi is spot on!
__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
babadem

Avatar / Picture

Registered:
Posts: 685
Reply with quote  #12 
Quote:
Originally Posted by big_hemi
I had a problem similar to AZCoder but it was with the Dancing With The Stars feed.  I was able to get the CBS feeds by doing what Mountaineer and Emil said to do (in another thread) but with the DTWS feed I got the same results as AZCoder, where the TP would show a strong signal but no video/audio ever showed up.

I ended up using using a similar process in Dreamset to get the DWTS feed.  If I remember correctly I had to do the same thing for the KRBK feeds on Galaxy 16,

AZCoder if you're having issues with Dreambox Edit, maybe give Dreamset a shot.


Dreamset works better in my opinion.

__________________
Amiko-A3, AZBox Me, MicroHD, and TBS6903. DG-380 Motor (43.1°W to 127.0°W), on 1.2M Geosat Pro.  3ABN Dish @30.0°W. 2nd 1.2M looking @103.0°W. 12FT Paraclipse Dish looking from 37.5°W to 111.1°W.
majortom

Avatar / Picture

Registered:
Posts: 4,938
Reply with quote  #13 
Be a moot point on Sundays...[wink]
__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20150516202529/http://www.geo-orbit.org:80/sizepgs/tuningp2.html#anchor469886
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,614
Reply with quote  #14 
I use Dreamset and add the desired transponders for CBS and then a channel for each SID under that same transponder.   Make sure the service type is for TV with a 1 in that field.  You can fill in the PID's and those channels will work.  Even if you have any PIDs entered it will update them to the correct ones as long as your SIDs are correct.  This will work for any channel and transponder.  I agree Dreamset is the way to go for editing a channel list.

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #15 
I am glad I have lots of time following by back surgery last week.  Can't do much physical stuff for a while.  I took big_hemi's advice and tried the Dreamset editor.  I made the services without the PIDs and added a new transponder for them.  Took a while to figure out how everything works, but got the changes made.  I sent the modified lamedb file to the AZBoxME.  The first thing that happened was the AZBOxME just hung with the splash screen up and the wait circle going around.  No response to control so I did a manual reset.  When it restarted, I had the new services available along with the PIDs filled in.  The only problem is that there is now two G19 horizontal entries.  One has the other 9 services defined and one has the new CBS services.  They are both at 97.0 degrees.  Not sure why there are two entries.  But they both work.

I deleted all of the "other" services so I only had the CBS definitions.  Rebooted and I still just had the CBS channels.  I did a blindscan to scan in all the channels again.  A new G19 entry was again created containing all the scanned services.  So, deleted the services again and sent the lamedb file back to Dreamset.  I removed the new CBS entries and all of the services from the G19 H transponders.  I recreated the CBS services and transponder and sent the lamedb back to the AZBOxME.   It hung again, and I had the CBS services again with the PIDs.  Did the blind scan and got two G19 H entries.

Out of ideas, I read the lamedb file back into DreamBox Edit.  I used the "Edit Transponder" command and used the "Calculate Namespace" button on each of the CBS transponders.  I deleted all of the other non CBS services.  I sent them back to the AZBoxME and restarted (no hang with dreambox).  I had the CBS services working with PIDs.  I did a blindscan again to pick up the other services.  This time all of the services were in the correct place!  And worked!

My job is done thanks to a lot of ideas from all of you.  I guess if there is going to be a problem, I will run into it.  And I like the Dreamset editor except for a couple of items.  1) Does not display filenames actually sent/read to/from receiver.  2) OpenATV hard loop after restart after file transfer.

Again thanks,

Jim

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!