Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,617
Reply with quote  #1 
OpenATV 5.1 Beta has been released for the Wetek Play using MicroSD.

Download and unzip Wetek Play image to .img extention.  Using WIN32 Disk Imager flash the .img file to your MicroSD card.  

Links Below.


http://sourceforge.net/projects/win32diskimager/


http://images3.mynonpublic.com/openatv/5.1/index.php?open=wetekplay

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #2 
Emil,

Thanks for the information!  I downloaded it and booted up the WeTek.  Had a little trouble setting 1080p, so I used 720p.  After setup, I moved over my satellites.xml and lamedb files.  I edited the settings file to use 1080p instead of 720p and rebooted.  All seemed fine except I had to set all the LNB settings for all the satellites (C & Ku).  I was then able to display some channels and things looked good.  The little remote is still pretty hard to use for my big hands, but it is getting better.  I did notice that sometimes the remote sticks or something and many duplicate commands are sent to the WeTek.  Like up arrow or right arrow.  Not sure if this is a sticking button on the remote or something with the WeTek.  All in all, it seems to be usable so far.

Jim

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,617
Reply with quote  #3 
Jim,

I like OpenATV the best out of all the Enigma2 images and I am thrilled that it actually was adapted for the Wetek.  The Wetek just continues to amaze me with all the support and various images it gets from not just Wetek, but all its partners like OpenELEC and the OE Alliance Team to name a few.   Wetek is now officially a licensee of DTS also.  Now there are other Enigma2 images from different teams coming out for the Wetek as well. 

The remote repeated click is in the Wetek itself as I noticed it even using my TV's remote using HMDI-CEC.  It is most prevalent in the Android images and least in the OpenELEC ones.  Also having big hands myself it does take getting used to a small remote and I have adapted to it.  There is an additional IR only remote that can be purchased just for Enigma 2 images which has separate color buttons.  It won't work for any other images only Enigma 2. 

You did the right thing by just bringing over your channel list and no other settings as they could cause issues from older versions.

Emil


__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #4 
Did an update using the "software update" feature on my current 5.1 OpenATV E2 system.  All updates were made without error.  That is when the fun began.  I happened to have been on F1-Cband and was watching the CTV channels.  I replaced the new satellites.xml and lamedb files from my save of the files before update.  I was unable to get any of the HD/SD CTV stations.  It showed a big signal but no audio/video, like it was scrambled.  Went to the weather channel on F1 and it came in OK.  Nothing else would come in.  So, I figured there was a mismatch with the update, so I downloaded the 01/10/15 daily image and installed it.  After bootup, I replaced the satellites.xml. lamedb, and settings files.  I was still on F1 and when I selected one of the CTV channels it came in fine.  I then selected another channel and no video/audio, but a big signal.  Went back to previous channel and no A/V.  It looks like I get a onetime shot at a channel after bootup.  Then every other channel has signal, but no A/V.  Any suggestions here?  I have already spent 4 hours on a 4 minute update with only frustration as a result.  I do not understand the language on the OpenATV site forums, so it is not any help for me.

Jim

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,617
Reply with quote  #5 
What was the original date of your OpenATV 5.1 image?  I know earlier version required a full new flash on the MicroSD card and the update option did not work.   You should format your MicroSD card with the official formatter (SD Formatter) and then flash the image with Win 32 Disk imager.

Below is a tutorial link to Wetek's site for installing images on a MicroSD card.  It applies to Enigma 2, Linux, and OpenELEC images.  It goes into great detail but you basically need the 2 programs above.

http://wetekforums.com/vb5/forum/wetek-play/linux/openelec/tutorials-aa/148-tutorial-how-to-install-linux-xbmc-or-openelec-on-micro-sd

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
AZCoder

Avatar / Picture

Registered:
Posts: 186
Reply with quote  #6 
Quote:
Originally Posted by EmilNJ
What was the original date of your OpenATV 5.1 image?  I know earlier version required a full new flash on the MicroSD card and the update option did not work.   You should format your MicroSD card with the official formatter (SD Formatter) and then flash the image with Win 32 Disk imager.

Below is a tutorial link to Wetek's site for installing images on a MicroSD card.  It applies to Enigma 2, Linux, and OpenELEC images.  It goes into great detail but you basically need the 2 programs above.

http://wetekforums.com/vb5/forum/wetek-play/linux/openelec/tutorials-aa/148-tutorial-how-to-install-linux-xbmc-or-openelec-on-micro-sd

Emil


I think it was the 08/29/15 version, but could also have been the 9/15/15 version.  The update did the same thing as the reflash of the SD using the 10/1/15 image.  And yes I used the formatter/imager you described above.  No problem there. It just seems they (E2 people) broke the satellite software for the WeTek for this version.  I guess I will have to wait until the they fix it.

Jim

__________________
Laser 5500 10' mesh dish w/Chaparral CO-Rotor II.  C/Ku lnbs Norsat 3220/Norsat 1207HA.  Venture MA-810-24K 24" actuator. DSR 920, 2 DSR 922s with MapMaster Maps. AZBoxME, Wetek Play, Wetek Openelec, TBS-6902 using Win10, OTA TV antennas.
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,617
Reply with quote  #7 
It could be something in OpenATV.   I am going to try PBNigma as it is reported to have a full version of Kodi working also.

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!