Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,549
Reply with quote  #1 

OpenATV 5.0 BETA for WeTek Play

 
Thanks to OpenATV and PB Enigma 2 Teams, WeTek Play owners from now on will enjoy in popular Enigma 2 software on their WeTek devices [smile]

This version is early BETA, so please expect that some things will not work and image can contain some bug's.

This version of OpenATV 5.0 Enigma 2 image for WeTek Play is for microSD installation.

Download OpenATV 5.0 BETA Enigma 2 image for WeTek Play:

How to burn OpenATV 5.0 .img to microSD?

1. Download OpenATV 5.0 Enigma 2 Image and extract it from .zip file.

2. In extracted folder you will find .img file which you will burn with Win32 Disk Imager on Windows, or by dd command on Linux/MAC computer, same as for OpenELEC.

3. When burning of .img file is done, remove microSD from PC/MAC, turn off WeTek Play, insert microSD in WeTek and power it ON.

4. Enigma 2 will boot [smile]

As probably many of you dont know, original WeTek RCU is not fully compatible with Enigma 2, as color buttons are missing, so for this reason numbers at WeTek RCU 1,2,3,4 are mapped as Red, Green, Yellow and Blue buttons. In case You need to type something in Antenna settings, you can do it over web interface, or by using some Android/iOS app for Smartphones/Tablets such as dreamDroid which can be downloaded from Google Play.

In attachment you can find document abut OpenATV RCU Mappings.

Attached Files

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
voomvoom

Avatar / Picture

Registered:
Posts: 1,954
Reply with quote  #2 
I just downloaded this to my microSD card
It works well so far
I was able to use Dreamset to send my lamedb file to it, so I have my Sat list and channels
I was also able to install the TSMedia plug-in to it, only I get no video yet... says no H264 Gstreamer found, or something similar?
Also I can't change the numbers to scan anything, I know you listed an Android APP to download but I don't have an Android or any Cell phone or any Tablet to use
So I'm out of luck with that part
I really like having Enigma2 on my Wetek
THANKS!!!!!!

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
bogie

Avatar / Picture

Registered:
Posts: 475
Reply with quote  #3 
Emil 

have some issue with video res . wizard does not come up to set the res to 
get picture on tv any suggestions?
thank you in advance
bogie
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,549
Reply with quote  #4 
bogie,

On my install the wizard came up.  I reformatted my microSD card with the official SD card formatter and then used the Win32 Disk Imager on windows to burn image to disk.

I did a full format on my card too.  You might want to try that again.  Also there is no splash screen for OpenATV as it goes straight from the Wetek boot straight into OpenATV.

There is no blindscan in the first release and it is a stripped down version.  It freezes up when you go to an encrypted channel also and that has been reported. 

If you get it going you will want to bring your AZBOX ME channel list over.  I used the Dreamset version from the Wetek forum as it has settings for it in the config screen.  The process was the same as any Enigma 2 channel list. 

The numbers on the Wetek remote don't work for inputting numbers so you would need a keyboard to manually add transponders.

It's a Beta version so it is very stripped down and preliminary to say the least.

I'm not sure if there was an update in the last 2 days as I haven't checked.

Emil


__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,549
Reply with quote  #5 
There is a new update for OpenATV 5.0 out.   It has a new kernel so you need to do a fresh install.  Link below.

https://mega.nz/#!vRBAyJ6C!uh9w9avI_8xI02V86OWeBvo1uR7VKzRxH4Bqqmr6ov8

Also make sure you have Android version 1.1.4 on the main nand as it has dependencies needed for some of the newer MicroSD card images like OpenATV and OpenELEC. You can upgrade using Wetek update from and older version right inside the image.

Emil



__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,549
Reply with quote  #6 
Installed new image and no longer freezes up when going to a encrypted channel.  Channel change is smoking fast too.  Only tuner A is currently available.  Still very nice for a Beta release. 

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
bogie

Avatar / Picture

Registered:
Posts: 475
Reply with quote  #7 
Thank  you Emil will try it and let you know

cheers

bogie
bogie

Avatar / Picture

Registered:
Posts: 475
Reply with quote  #8 
ok for some issue my last post did not get in:

i did every thing as listed above and still no luck can't get the wizard to come up. something is going on in the res setting ?
i will try to get in to the config file and re adjust it will see. mean while if you have any idea of what is going on it will be great.
thank you again

bogie
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,549
Reply with quote  #9 
bogie,

I am using the HDMI to my TV and I am guessing your are too.   When the wizard comes up it is in 720p 50 Hz I believe so maybe your TV doesn't support 50 Hz.  It also takes a while for the wizard to come up on first boot and you will get a blank screen and a spinner without a splash.   If you do eventually get into the wizard it is slow going on that part too with the spinner working quite a bit so be patient.


How big of a MicroSD card are you using and what is the speed of it?  A class 10 is desired for the speed or one of the newer ones that have faster speeds.   The image size is small right now so a 1 GB should be suffice.

Hopefully you can get into the config file and change the resolution. 

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
voomvoom

Avatar / Picture

Registered:
Posts: 1,954
Reply with quote  #10 
About the problem bogie is having loading the image
I didn't have this problem when I downloaded initially from the link in post #1 (where I got 20150621)
Now in my attempts to keep up with changes, a couple days ago I download the image from post #5 (where I got 20150623)
Today after putting it on my microSD card, I see what he's talking about. With it coming/going in and out took about 15 minutes to be able to get to the 60htz to set it correct. After which it settled down.
Now I find the 2 button no longer works as the GREEN button, so I can't download any plug-in, nor can I do a software update (it shows 72 updates)

And because of the question from the other thread about NBC on SES3 and PBS on AMC21
I checked the NBC and get a GREAT PICTURE, but no audio, and I find no way to change audio and NBC uses about 4 (at least) different audio channels
I guess the reason is the 3 button which was being used as the yellow button with the other image, is not working with this image?

Also the number buttons are working with this image, they were not with the other image

Now I'm going back to my 20150621 image so I can get more out of it

THANKS to those guys trying to get enigma2 working!
I appreciate it
Al

EDIT: above in RED

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
bogie

Avatar / Picture

Registered:
Posts: 475
Reply with quote  #11 
well tried another tv in the house and no luck i don,t get it.
cant find the config file either. 
bogie

EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,549
Reply with quote  #12 
New Beta image dated 6/28/2015 is out for Wetek Play.  You need to flash the image as new.  If you just do a daily update your tuner will not be recognized afterwards.  After flashing this image there now is a OpenATV splash screen at start up.


Link below for nightly downloads page.

http://images2.mynonpublic.com/openatv/5.0/index.php?open=wetekplay

You can toggle between the number pad and color buttons using 1-4 by using the <---  button on the remote.  It is the last button on the bottom right of the RCU.

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
voomvoom

Avatar / Picture

Registered:
Posts: 1,954
Reply with quote  #13 
Quote:
Originally Posted by EmilNJ
You can toggle between the number pad and color buttons using 1-4 by using the <---  button on the remote.  It is the last button on the bottom right of the RCU.

Emil
Thanks for this info Emil
Nice to have that #2 button working like a GREEN button again

Downloaded and installed todays image (20150629)
And looks like everything that's supposed to work is working
This certainly went smoother than the one from 20150623

Also thanks for the link for openatv nightly WETEK downloads!
Al

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
bogie

Avatar / Picture

Registered:
Posts: 475
Reply with quote  #14 
Ok gents after 3 tv changing got the image to run on my 60 hz unit.. 
does everyone sees the little white square on left top corner and the about 1/2 of color on the bottom half or is it me??
it looks like the remote will be an issue for this image.. hope they can work it out.
cheers
bogie
voomvoom

Avatar / Picture

Registered:
Posts: 1,954
Reply with quote  #15 
Yes, I see the white square at the top left corner of the screen

Not sure what you mean on the 1/2 color with the bottom half of screen?
I have not noticed anything out of the ordinary, of course my eyes are 60 years old.
I may need someone else's eyes to see what you're talking about?

The enigma 2 satellite part is working well here
Only I now can get audio on the NBC channels @ SES 3 ku @ 103w, which I wasn't getting before
But now I can't get audio on KRBK FOX on G 16 @ 99w, although I do get the audio for MeTV and Movies
What I'm getting to is I find no way to get/change/fix audio.
On the enigma 2 with the AZBox ME, the YELLOW button does it
The #3 button is supposed to (I think?) be as the YELLOW button, but I get a BIG "X" on screen when I try it

And I hope they can get the video working in TSMedia
The potential here seems endless.....

Anyway, I'm proud of what these Guys have done so far and I hope they can continue to improve on it
THANKS GUYS!
Al

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!