Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 3      1   2   3   Next
Hockeynut

Avatar / Picture

Registered:
Posts: 9,424
Reply with quote  #1 
Supported drivers.
Hauppauge 950Q and 955Q.

950 working fine.Local FOX having trouble but others are ok.Antenna work is in order here.

__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

majortom

Avatar / Picture

Registered:
Posts: 4,937
Reply with quote  #2 
Given a choice, highly recommend 955Q over 950Q[biggrin], especially if you have problematic marginal signals or suffer from mulltipath.
It's chipset is at least a generation newer than that used in 950q, so it has more 'tricks' internally that it can use to combat. 955Q also has a wider scale of reported 'SNR', and can report the RF level in dBm, combination of them two metrics can help you when troubleshooting.




__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20150516202529/http://www.geo-orbit.org:80/sizepgs/tuningp2.html#anchor469886
bogie

Avatar / Picture

Registered:
Posts: 484
Reply with quote  #3 
are you getting epg with the 955?

cheers

majortom

Avatar / Picture

Registered:
Posts: 4,937
Reply with quote  #4 
Bogie,
EPG is not a function of the hardware. Rather a function of the software you use with the device.
The tuner device you choose is just a tuner and demodulator , providing packets to your PC. Your PC and software do the rest.
So, to answer your question, yes. I use VLC or Kaffeine to playback with mine, and both of those
applications can decode the EPG that is sent over the air. I don't own an Octagon so I cannot say
whether they have it displaying the ATSC EPG or not in their software.




__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20150516202529/http://www.geo-orbit.org:80/sizepgs/tuningp2.html#anchor469886
voomvoom

Avatar / Picture

Registered:
Posts: 2,028
Reply with quote  #5 
I've finally got around to trying my 955
installed the 955 plugin
and get NO recognition for it anywhere?
tried rebooting and still nothing
so I installed the 950 plugin
get nothing
rebooted and still nothing
so I installed the hauppauge tuner plugin (last plugin I see with hauppauge on it)
and still have no sign of the 955 showing anywhere
tried rebooting, and nothing
I'm still using the OpenATV 5.3 firmware, should I go to 6.0 or 6.1?
Are there other plugins I need to install?

So, what am I not doing, or what am I doing wrong?
Any ideas?
This is a brand new 955, hope there isn't a problem with it? I wouldn't think so, but it hasn't been used with anything else?

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
Hockeynut

Avatar / Picture

Registered:
Posts: 9,424
Reply with quote  #6 
No clue about 5.3 voomvoom..6.0 doing good here.
__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

chewie

Registered:
Posts: 21
Reply with quote  #7 
Hello all
I purchased a 955Q tuner, It was tested on my computer and it works fine, hook it up to my Octagon downloaded the drivers on 3 different images and I don't see the tuner, is there a plugin that needs to be install beside the drivers?
Please let me know.
Regards.
Chewie
majortom

Avatar / Picture

Registered:
Posts: 4,937
Reply with quote  #8 
generally speaking, USB devices require firmware to operate the driver in linux.
If you plug in one of these hauppauge devices, and the Blue LED of the device doesn't come on, then the driver didn't
finish loading all the way. Most likely due to missing firmware. Of course I am assuming the kernel
modules for the devices in question are already in the running kernel. I have no way of knowing if they are or aren't.

On windows the firmware is already contained within the driver that you downloaded and installed from the
vendor. check and see if you have this firmware file on your system. probably in a directory
named /lib/firmware

On my computer I have this firmware file:
/lib/firmware/v4l-cx231xx-avcore-01.fw

Just guessing that you don't have the firmware installed?
https://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-955Q

Confirm if you do or don't. If you don't have the firmware file installed and need it to copy over, let us know.

The 950Q is the same way, it will require firmware to operate in linux.
https://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-950Q

On my pc I have two firmware files for the 950Q, only one of which is used for my specific 950Q. Some newer serial numbers require a diff
firmware file to operate properly.

/lib/firmware/dvb-fe-xc5000-1.6.114.fw 
/lib/firmware/dvb-fe-xc5000c-4.1.30.7.fw

For example, mine loads the first file I have listed, while forum member darksky's requires the 2nd one.
If you don't see any firmware files in a directory named /lib/firmware at all, or if they are already there and the device
still isn't recognized then I don't know what to tell ya. Just Missing firmware is probably the number one reason
someone might have a USB driver issue the first time through on any new machine running linux.


__________________
Perfect 10 7.5' mesh Chapparal C/Ku Co-Rotor feed, Norsat 8115 CBAND, Norsat 4106A Ku Thomson Saginaw Actuator, Vbox positioner,
Home Brew Polarotor683 Servo circuit. Openbox S9, Prof7500, v4l-updatelee linux drivers installed.
ricardo's geo-orbit archive: https://web.archive.org/web/20150516202529/http://www.geo-orbit.org:80/sizepgs/tuningp2.html#anchor469886
chewie

Registered:
Posts: 21
Reply with quote  #9 
Thanks for your respond majottom, I checked the files under /lib/firmware and the drivers are there, the USB tuner LED comes on, I just wondering if there is an ICON on the receiver to launch the application and scan for sats like I have on my computer.
Regards.
Chewie
mountaineer

Avatar / Picture

Registered:
Posts: 2,670
Reply with quote  #10 
Chewie  

 Menu...setup...service scanning...manual scan...use right and left arrow buttons to select correct tuner at top...enter freq...select 8vsb un der type....scan..they will pop in.

Then terrestrial will be listed as the last sat in the list. Channel down...green button.....all the way past far west sat and terrestrial will be listed there and select it and stations should be in.


If you go menu...setup...service searching...tuner configuaration...the ATSC tuner should be listed there....if not then drivers etc are not loaded correctly....if it is then you are good to go with above instructions.

__________________
3 Edison OS mini's, 3 Openbox S10s, 2 Openbox S9's, NFusion HD, 2 Prof 7500's, Genpix Skywalker 1, 2 Optibox Anacondas, Azbox me, Azbox minime, 2 Jynxboxes, ismart m100, izzibox, TBS 6982, Vigica C60s, Optibox Raptor, azbox Bravissimo, TBS 5922SE, TBS 5980 (Broke), and TBS 6902.
 36" KU Dish Linear, 10 ft prime focus Mesh, 7.5ft prime focus mesh dish C and KU.
7 Stationary KU dishes.
chewie

Registered:
Posts: 21
Reply with quote  #11 
Hello Mountaineer
Thanks for your response, Actually I have 4 images under multiboot and downloaded the drivers for this tuner on all of them and check and make sure the drivers were installed and they are on all 4 images, but under the tuner configuration the tuner is missing, I use to have a sundtek tuner and it worked fine for a while that it dropped on me.
I am just wondering if this tuner is supported under enigma2, just curious if anybody has this tuner working on their receivers, I have 2 other enigma receivers I will try the tuner on them, maybe is just an Octagon issue.
Regards.
Chewie
Hockeynut

Avatar / Picture

Registered:
Posts: 9,424
Reply with quote  #12 
Quote:
Originally Posted by chewie
Hello all
I purchased a 955Q tuner, It was tested on my computer and it works fine, hook it up to my Octagon downloaded the drivers on 3 different images and I don't see the tuner, is there a plugin that needs to be install beside the drivers?
Please let me know.
Regards.
Chewie


After you downloaded the driver did you go to system plugins and download the ATSC scan plug in?...It took a couple reboots before my Octagon seen the 950.Sees it everytime it powers up now...Just noticed you asked the same thing voomvoom Al..Sorry bout that bud.

__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

voomvoom

Avatar / Picture

Registered:
Posts: 2,028
Reply with quote  #13 
After reading this thread.......
Jeff I don't see an ATSC scan plugin listed in the System plugins?
There was a terrestrial scan listed, which I just tried, and that don't work either?
The problem is, as chewie says, it's not being seen in the configuration window/folder
I don't see how any scan can work if you can't get at/to the device to use it?

I was using OpenATV 5.3 which came with this Octagon
My brand new 955 was not showing in the Configuration window, after the 955 driver plugin install
I also tried the 950 driver, and the regular hauppauge driver, neither showed up in the Configuration window?
I mentioned that to you in post #5 of this thread Sunday I think? You said you were using 6.0 which I assumed was OpenATV
Monday I loaded Open8Eight 6.0 on here, before I could give the 955 a try, I lost my power about 12:43pm
Just got power back just before 2pm about 3 hours ago
I've been really miserable for 2 days now
First thing I did was catch up on my forum reading, where I find this thread again and chewie with my problem
I've loaded the 955 driver plugin, the 950 driver plugin, and the regular hauppauge driver plugin
I'm not getting any recognition for the 955 anywhere in Open8Eight
I also listened to what mountaineer wrote, and found this was in it's folder: /lib/firmware/v4l-cx231xx-avcore-01.fw
Also he mentioned these for a 950
/lib/firmware/dvb-fe-xc5000-1.6.114.fw 

Edit/lib/firmware/dvb-fe-xc5000c-4.1.30.7.fw
which I didn't find, so I installed them, but they were listed as xc5000 and xc5000c before install but they showed up in the folder as he listed them
Still I don't get any recognition anywhere?
Before I try switching to OpenATV 6.0 or OpenATV 6.1, I think I need to solve the no recognition problem?
Any suggestions will be much appreciated
Thanks!

Al

Edit:
majortom should be where mountaineer is, sorry for that

__________________
If I don't answer right away, give me a few, I'm probably chasing 16Apsk and/or 32Apsk
Hockeynut

Avatar / Picture

Registered:
Posts: 9,424
Reply with quote  #14 
Cool u have juice again.I am wondering if the 955 driver is no good??..Yes you are correct about terrestrial scan plug in not ATSC.Was going on memory..It sounds like bogie has the 955 going????

This is what I did with the 950.It works fine with Open8Eight and OpenATV 6.0.

1.Plug ins--Green button--Download plug ins
2.Drivers--Install the 950 driver  ( Downloadable plugins )
3.System plug ins--Install the terrestrial scan plug in ( Downloadable plugins )

It took me a couple reboots before the Octagon seen the 950 after doing this.Has been flawless since....Hopefully bogie can chime in to confirm his 955.


__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

chewie

Registered:
Posts: 21
Reply with quote  #15 
Hello Guys
I try the 955 on my VU+ receiver and the same thing, it does not recognize the turner, I was told that only the 850 and the 950 tuners are supported.
Well that is just to bad.
Regards
Chewie 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!