Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
RayLucca

Registered:
Posts: 146
Reply with quote  #1 
Had my nieces and nephews over and when I left the room I heard where did the picture go...  As I came back I saw Pal on screen and enter...  Blank screen and no guide or any video or audio...I went online and found some manual info and did the 6 down 2 up arrows and got the audio back, but no video, or on-screen graphics...  I am running the Box into my A/V Receiver through an HDMI cable.  Any way to get the video screen back so I can check the settings set-up???  Any ideas appreciated....    Thanx!!!
rickp

Avatar / Picture

Registered:
Posts: 709
Reply with quote  #2 
Ray have you tried hooking composite up ? go directly to the tv  yellow white and red on the Ultra those are on the bottom outputs..
first you may want to restart the AV reciever to see if its a handshake issue with the HDMI .

__________________
3.8M Patriot solid Navigator dual axis mount.3.1M Patriot solid polar mount.10Ft Unimesh 8ft Winegard 1.m and 1.2m
Octagon SF4008 4k 4DTV922 ,Chaparral 140&95. AZME&Ultra Prof 7301 Alien1 Geo MicroHD
GFM

Avatar / Picture

Registered:
Posts: 571
Reply with quote  #3 
Would be nice to remove that PAL option in the North American firmware, real pain in the rear when the wrong button gets pressed. I have the composite attached directly to the TV just in case, makes a great backup in case the HDMI won't connect.
__________________
Receivers: AzBox Ultra, Micro HD
-10' dish with Chaparral Corotor II/Norsat DRO LNBs
-36"Ku with SG2100 & PLL321S-2 --... ...--
RayLucca

Registered:
Posts: 146
Reply with quote  #4 
We took your advice and hooked up a composite line and got graphics and Video. Re-set it and now good to go... Appreciate the advice..  Another question if I might.  About 4-5 months ago I had a stuttering audio/video problem on most of what I watch, [The E. Coast Network feeds, excluding CBS, which I don't get.]  It went away, and was playing well until very recently.  Example ABC and Krbk on G 16, Nbc on Amc 18, and C/W on G 19 have been stuttering and freezing on both audio and video, sometimes with the frozen digital squares on-screen.  I have very good signal, and it seems steady, especially on the Krbk, and Abc with strength of 86-90%, Nbc around 70% strength, which used to play perfectly.  It was beginning to do this before my issue with the Pal setting, so that isn't it...  Would this be an example of TI, or???  My LNB is less than a year old.  Running an HDMI cable from the AZ to an A/V Receiver, and then an Hdmi line to the Monitor.
Any ideas appreciated...   Thanx!!!
rickp

Avatar / Picture

Registered:
Posts: 709
Reply with quote  #5 
Ray
Good to see your back up and running
The stuttering issue might be resolved with turn on hardware acceleration. It is in the first menu.
This needs a restart to take effect. Some folks dont recommend this but i know a few people like myself that have had no adverse problems. 
report back if this improves the situation.

__________________
3.8M Patriot solid Navigator dual axis mount.3.1M Patriot solid polar mount.10Ft Unimesh 8ft Winegard 1.m and 1.2m
Octagon SF4008 4k 4DTV922 ,Chaparral 140&95. AZME&Ultra Prof 7301 Alien1 Geo MicroHD
RayLucca

Registered:
Posts: 146
Reply with quote  #6 
Thanx Rick.  I will give the Hard. Accel turned on a try if I have the issue again tonight.  One edit above, I  I listed my strength %, the listed numbers we're actually my Quality % numbers...
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!