Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
w8tz

Avatar / Picture

Registered:
Posts: 17
Reply with quote  #1 
Anyone else having problems with the audio on NBC mux on AMC 18? I was trying to watch Today this morning and had to turn up the volume very high just to hear the announcers. Then the background music, crowd noise etc. is way too high. Some commercials are ok but most have the same issue. I tried switching the audio in the Synoq audio menu but it made no difference. Seems to be missing one of the audio channels, or I am doing something wrong.
77TA

Avatar / Picture

Registered:
Posts: 1,265
Reply with quote  #2 
I'm not familiar with the SYNOQ SR1, but on those NBC channels there should be 4 audio pids on each channel. To get it to sound right on my receivers I have to choose the 4th audio pid and set it to right audio only.
__________________
6ft Solid w/NS741 C/KU LNBF Openbox s9, 1M Channel Master w/Avenger 321 Openbox x3, HDStar usb receiver
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,066
Reply with quote  #3 
Had not tried them yet myself, so just swang a dish over and did a blind scan of the bird.

The scan took 1 minute on Horizontal and 2 minutes on Vertical.

It found the following:

6 encrypted channels @ 4020 H 30000
7 FTA Telemundo channels @ 3940 H 30000
28 encrypted channels @ 3861 H 30000
8 encrypted channels @ 3820 H 30000
4 FTA NBC channels @ 3780 H 30000

8 encrypted channels @ 4160 V 30000
7 encrypted channels @ 4080 V 30000
6 encrypted channels @ 4000 V 30000
28 encrypted channels @ 3960 V 30000
8 encrypted channels & 4 FTA channels including Pursuit and Bounce @ 3920 V 30000
28 encrypted channels @ 3880 V 30000
27 encrypted channels @ 3840 V 28069
3 FTA NASA channels @ 3761 V 28069

Now for the Audio on the NBC channels to answer your question w8tz:

I started on NBC West and the commercials are plenty loud.  Imagine that...  [rolleyes]
But then the show comes on and even though we have some options in the menu, the correct option is not there to get good volume when the actual TV show comes back on, at least on this feed.

I went to NBC East and there is a Soap show on and the audio is fine.

I went to NBC Mountain and they are running Promos for upcoming shows and the audio is fine.

I went to NBC West and they were running Pormos for NBC Today and when they showed the folks inside together and talking, their audio was very low and I toggled through all of the options and could never find a correct choice to get normal volume.  Then they went to an outside shot and the volume was fine.

Now NBC West just came back on at the top of the hour and Kathie Lee and Hoda are on and I have the same problem as you.  The choices in the Audio Menu are:  aaa, aab and dual mono mix and none of them give the proper volume level for this feed.  I believe there should be one more choice and it is not there.  

Now I just went back to the East feed and on one commercial I only had music background and no Voice Over and then the next commercial comes on and it is perfect audio.  So it must be how the show or the commercial is recorded and or how the audio is mixed.

I will mention this to DMSI and offer to make a recordings of the streams of some of the main NBC show feeds to see if this is something that he will be willing to send to their engineers to try and resolve.

Thanks for helping find this.  Now I can make it known to anyone purchasing the unit and also try to see if it can be corrected.  I know with some of my other receivers, I could pick an audio selection to get the volume correct on the show, but then they would go to commercial and I would have no sound, until the show came back on, unless I switched to one of the other audio options.  

This testing was done when using HDMI and composite connections.

If this is a deal breaker for you wanting the receiver, then send me an e-mail and we will work something out, as I was not aware of this issue.

Thanks,

Rick



__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

w8tz

Avatar / Picture

Registered:
Posts: 17
Reply with quote  #4 
Rick,

Thanks for checking into this problem. It is not a big deal to me. I just wanted to make sure I was not doing something wrong on this end. The Synoq works great and I have been having fun playing with it. If a update comes along in the future that addresses this issue I would be interested.
lilo74

Avatar / Picture

Registered:
Posts: 339
Reply with quote  #5 
Audio problem with NBC MUX,same with AZBox premium hd.Receivers are not.are they
NBC mux. the receivers are well.


__________________
2 AZBox Me,1 AZBox miniMe.Vu+ solo se V2 (Kodi15.2 run),Vu+zero (Multiboot 8 imagenes),Odroid C1+(OpenELEC) Orange PI(OpenELEC)EDISION ARGUS PINGULUX (NHD2)GOLDEN MEDIA ONE (NEUTRINO-HD-MP3.FFTEAM)Coolstream Zee(NI-Image 3.4 Nevis),AXAS E3HD OpenATV,WETEK PLAY
3 Dish Masters Channel 1.80cm.-113w,105w,91w
2 Dish 90cm. 95w,121w,97w,125w
1 Dish 70cm- 77w,1 Dish 70cm-50w
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,066
Reply with quote  #6 
Thanks guys.  I have reported this to Tim at DMSI.  He has asked me to make him aware of things (new users, myself included) that we can find to make the unit better for overall use.  All we can do is to keep trying.
__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #7 
Rick

As 77TA states above, the issue on AMC-1 is that NBC has 4 audio PIDS not one and the fourth one is the one you want to use.  If the SYNOQ SR1 audio choices are only aaa, aab and dual mono mix, then the firmware needs to be changed.

The audio PIDS on NBC East actually are:

1  aaa/aab   0751
2  aac/aad   0752
3  aae/aaf    0753
4  aag/aah   0754


Does the SYNOQ SR1 shows multiple PIDs on any channel that has multiple languages?   

===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
RickCaylor

Avatar / Picture

Moderator
Registered:
Posts: 8,066
Reply with quote  #8 
Bill,

I have been told that the NBC Audio Pid selection has been fixed.  They are still working on the playback on some of the other feeds that had what looked like a buffering effect before putting new software out.  I have been slow on getting them some more streams to work with due to a large commercial project I am working on... it pays the bills.  Somehow some of the first streams got corrupted in the transfer process.

At least I know that they are still working on things and hope for an update soon.

Thanks,

Rick

__________________

Sorry, but I do not use the PM (Private Messenger).
Please e-mail me if need to make contact @ rickcaylor@aol.com.
Keep your eyes on the Sky!

virginiap20007

Registered:
Posts: 979
Reply with quote  #9 
Just to calirfy:  NBC is on AMC-18 c band, and also AMC-1 Ku.  They are different sat's.  NBC does have 4 seperate audio's.  Not sure which audio my local [kcra sac, ca] uses, but their sound plays different on my sourround system. Seems like I don't get full audio.  Jess out in California
__________________
9ft.button hook mesh HtoH mount; 4dtv922 C/KU feed horn w/ slaved AZ prem, looped pan 9500, and a Manhattan at the end.. Got a philips suround sound in there and SONY BRAVIA TV
carl

Avatar / Picture

Registered:
Posts: 782
Reply with quote  #10 
Have noticed the same thing on my surround depending on which NBC Sat. I was on.
__________________
10ft. Orbitron, 10ft. Channel Master, DSR 920,DSR 922,HDD-200, Pansat 2800A, Quali 1080 IRIC, AZ Box Elite, 40&55 inch SONYS/7.1 surround. Newly added SONY XBR-75X940D 4K UHD TV
wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #11 
For the NBC audio... Use aag PID and select RIGHT channel only.  It will sound fine on your audio systems.
 
===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
KOSMO

Avatar / Picture

Registered:
Posts: 815
Reply with quote  #12 
What should I be using for the firmware on my premium plus Im getting ready to reload it anyway...
I know the standard answer is the REAL factory FW is that still the answer? What is the version?

__________________
Taylors, SC LinkBox 9000i, AZBox Prem+, Fortec Star 90cm with H-H Motor & Invacom (Ku) Linear/Circ 4 output LNBF, 7.5' UniMesh  56" fiberglass Prime feed with invacom SNH-031 (Ku).
wbarrett

Avatar / Picture

Registered:
Posts: 46
Reply with quote  #13 
I run 0.9.5308 on my Premium Plus.

===
Bill

__________________
4 tuner Vu+ Duo2 running OpenVIX Apollo with MetrixHD skin ... AzBox Premium Plus for 4.2.2 ... Amiko Nano HD ... SYNOQ SR1
KOSMO

Avatar / Picture

Registered:
Posts: 815
Reply with quote  #14 
I think thats what I been running for a long time now
__________________
Taylors, SC LinkBox 9000i, AZBox Prem+, Fortec Star 90cm with H-H Motor & Invacom (Ku) Linear/Circ 4 output LNBF, 7.5' UniMesh  56" fiberglass Prime feed with invacom SNH-031 (Ku).
MUSTANG51

Registered:
Posts: 1,363
Reply with quote  #15 
Quote:
Originally Posted by wbarrett
Rick

As 77TA states above, the issue on AMC-1 is that NBC has 4 audio PIDS not one and the fourth one is the one you want to use.  If the SYNOQ SR1 audio choices are only aaa, aab and dual mono mix, then the firmware needs to be changed.

The audio PIDS on NBC East actually are:

1  aaa/aab   0751
2  aac/aad   0752
3  aae/aaf    0753
4  aag/aah   0754


Does the SYNOQ SR1 shows multiple PIDs on any channel that has multiple languages?   

===
Bill


I posted about the NBC audio over here in this thread.
http://rickcaylor.websitetoolbox.com/post?id=6228314
If you look inside the program stream for VOD 9, it has the East video PID paired with a separate single mixed pid for the audio.

Quote:
Originally Posted by MUSTANG51
If you haven't noticed on 11880 they have two new channels that show up in a scan.
Ch109 VOD 9 and Ch113 VOD 13. These have a single mixed audio PID.

Ch109  seems to be following the East programming.
Ch113 is a little strange, I have seen it follow the Mountain feed in the mornings
and then the West at night.
 Until the West programming started it
was just a black screen with East audio.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!