Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
shano12

Registered:
Posts: 15
Reply with quote  #1 
i am trying to recover azbox stuck on booting.Somehow my azbox internet is not communicating with the router.I tried swamping multiple Ethernet cables but no luck.
big_hemi

Avatar / Picture

Moderator
Registered:
Posts: 4,894
Reply with quote  #2 
What model AZbox do you have shano?
__________________
10' Winegard - BSC621 C/Ku LNBF - Venture MA818-B24 - V-Box 7 - 8x1 Switch
1.2m Prodelin @ 103W | 90CM @ 72W | 1m Muzak @ 91W | 1m DS3100 (HH120 motor) | All Avenger Universal Ku LNBF's
Icecrypt 3750 & 1600 - Linkbox 9000i Local - AZbox ME (OpenATV 3.3.1) - Prof 7500 - Wetek - Slingbox HD Pro
shano12

Registered:
Posts: 15
Reply with quote  #3 
premium hd +
shano12

Registered:
Posts: 15
Reply with quote  #4 
the ethernet cable light is not blinking that means that the ethernet is not working
big_hemi

Avatar / Picture

Moderator
Registered:
Posts: 4,894
Reply with quote  #5 
Sorry I can't help with the prem +, but there is a specific thread for that model you might want to check:

http://rickcaylor.websitetoolbox.com/?forum=232444

There are a few topics that discuss being stuck in boot or unable to boot.

__________________
10' Winegard - BSC621 C/Ku LNBF - Venture MA818-B24 - V-Box 7 - 8x1 Switch
1.2m Prodelin @ 103W | 90CM @ 72W | 1m Muzak @ 91W | 1m DS3100 (HH120 motor) | All Avenger Universal Ku LNBF's
Icecrypt 3750 & 1600 - Linkbox 9000i Local - AZbox ME (OpenATV 3.3.1) - Prof 7500 - Wetek - Slingbox HD Pro
wejones

Avatar / Picture

Registered:
Posts: 5,644
Reply with quote  #6 


I have an elite instead of the Prem +, however it's the same for the Elite, Prem, and Prem +.
Basically, you need to put the firmware on a USB stick, plug it in and reboot.  Ie, internet can only be used after a sucessful boot.
The name of the firmware file is important, it must be called patch.bin.  Often, you'll download the file with the version number as part of the name.  This will work if loading firmware from an already booted receiver, but if you're stuck in a boot loop, it should be re-named patch.bin. 
   Another issue, is that some Windows users have Windows in a mode that leaves off the .bin extension, so that the patch.bin file will appear as just patch.  If you rename this to patch.bin, it then becomes patch.bin.bin, which won't work.  So if you're not sure if you have your computer in that mode, it's best to make to copies of the file, one called patch.bin and one called patch  .   This will usually result in one of the two files having the proper name.




Captain

Registered:
Posts: 2,843
Reply with quote  #7 
Quote:
Originally Posted by shano12
i am trying to recover azbox stuck on booting.Somehow my azbox internet is not communicating with the router.I tried swamping multiple Ethernet cables but no luck.



its very hard for folks to help you when you're very vague on the problem, equipment and FW it had or trying to load.

now what Mr. Jones just posted works like a charm for AZbox's with their orginal FW on them. but if you have changed FW to the E2 based FW, now you need you're LAN connection to recover it or change it back using AZUP, so you need to get you're LAN working 1st, and if that's the case check you're firewall or even try to turn it off so it can connect.
shano12

Registered:
Posts: 15
Reply with quote  #8 
@Caption how do i recover using azup?Any ideas
EmilNJ

Avatar / Picture

Moderator
Registered:
Posts: 3,614
Reply with quote  #9 
Shano12,

Your asking for help but when Captain asks you a direct question you don't answer it.  How do you expect anyone to help you if you won't even answer their questions.  We are not mind readers.  Without details you can't be helped.

Emil

__________________
Icecrypt 1600 CHD SE, Icecrypt 3750 CHD, Linkbox 9000i Local, Wetek Play, SYNOQ SR1, 2 AZBOX ME's, AZBOX Premium Plus & Elite HD, Manhattan RS1933, Openbox S10, Vantage HD1100S, Prof 7500, Pansat 9200HD w/S2+board, 2 Quali-TV's, Sonicview 8000HD, Toshiba TRX 2220, Motorola DSR905, 10ft Winegard, 90cm Ariza, etc.......
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!