Welcome to GOFASTMOTORSPORTS.com ... ... ... Green Flag - Green Flag - Go Go Go ... ... Brought to you by Ricks Satellite - Where the Big Dish Rules!

Ricks Satellite Wildfeed and Backhaul Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 3      Prev   1   2   3   Next
Hockeynut

Avatar / Picture

Registered:
Posts: 9,517
Reply with quote  #16 

Quote:
Originally Posted by jmnet
Where do you adjust buffer sizes?

Thanks.

TV Channel.
IP Channel.
Change protocol to HTTP.


__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

sat_action

Registered:
Posts: 266
Reply with quote  #17 
Hockeynut, normally I just delete all IP Channels (data reset), ftp the new txt file, and then reboot. First time I tried manually with http it overwrote the 1st channel with user channel.

Been getting that loading/failed too and every time there will be something wrong with my sat list, last time it had lost all sat setup info on the sat it was tuned to. I've got something corrupt in one of those 3 Az files. (read on azbox forum that there was a f/w change from channel list version 9 to 10...didn't even know they had versions!)

Guide ITV & BBC

still testing;  77,x-y(test) ...believe this is ITV 1hd


photoman76

Registered:
Posts: 9,437
Reply with quote  #18 
These work fairly well on my computer, but I'm having some problems.
I've tried  both Tano IPTV player and VLC media player.
Both connect to the active streams fine, but the video and audio breakup quite often.
I have 1.5 Mbps DSL.  The streams look to be no more than 160 Kbps maximum.  So I would think my DSL should be sufficient.  When the video freezes, my router still shows data being sent.  Both Tano and VLC go from 4 to 5 % cpu usage to zero when a freeze happens and returns to 4 to 5 % when video and audio resume.  It's like the data continues but is corrupt and Tano and VLC can't process it properly.  Does anyone know how to fix this?  Also, are there any IPTV streams for Canadian TV, like CBC and CTV?

BillinIndy

Avatar / Picture

Registered:
Posts: 1,247
Reply with quote  #19 
Guys I am running an Elite with 2238. This is my first experience with IPTV. I was able to FTP the http_streams.txt file to the \disk2 directory. When I reboot I don't see any IPTV channels in the TV channels list. What am I doing wrong?

I have ftp/overwrote the streams file several times and reboot each time.. but no joy.

If I need to upgrade the sw please recommend a version and point me in the right direction for a procedure.

Thanks, Bill

__________________
The Big Dish since 1984!
WineGard CK1088 10ft; Corotor II; Norsat 8515/4206a; Venture 24"; DSR920; AzBox Elite 0.9.5020; LinkBox 8000 HD Local; QS1080IR V3.16

jmnet

Avatar / Picture

Registered:
Posts: 985
Reply with quote  #20 
I'm having alot of frustration over the IPTV stuff.

Some work, some don't.

I did do this though.  I used the URL for BBC2 and did a network capture.  Looks like this URL returns a 403 forbidden error.  Does anyone get the BBC?

I know it worked last week on a couple tries.

I used the URL for SkyNews and it works fine.  This one seems to work all the time.





__________________
===========================
Don't blame the computer! It does exactly what it's programmed to do!
--------------------------------------------------
Solar Energy Generated As Of 8/31/16: 78.551 Megawatt hours!!!
Receivers: Pansat 9200HD, Manhattan 1933, AZBox Premium Plus, Linkbox 8000, Prof 7301 x 2 Dishes: (2) 10' C/KU BUDS, 100cm Fortec Star
crackt

Registered:
Posts: 310
Reply with quote  #21 
for people having issues. dont even consider iptv without atleast a 1.5mbs internet connection. that was my old line speed. it used to take up to 20 seconds to load a channel. i just got a letter in the mail stating my line was upgraded to 5mbs. now i see very few issues.

crackt out,.


__________________
hunted a few BUDS in my day....
sam

Registered:
Posts: 248
Reply with quote  #22 

(do you have dsl or cable i have verizon 2.88mbs down 0.77 up.shure would like to see 5mbs from verizon)

sat_action

Registered:
Posts: 266
Reply with quote  #23 
I see similar with vlc photoman, not sure why. Been sketchy this week, but with world cup and wimbledon could be server load. Vlc has a message thingy (verbose 1). BillinIndy, almost positive you need a newer S/W version. jmnet, frustration is IPTV's middle name...I believe BBC two has changed address's.

Sometimes a reconnect works, I switch to a sat channel and then back to the iptv channel using recall - back button on the Azbox.

New list below, lots to test, been hoping people would check some and report back, being this list is now everywhere. My son graduated H.S. this week and I've got a house full of vacationing relatives.
*Some changes made, like removing line spaces, missing line numbers, and duplicate names, which may have been causing channel corruption.

http_streams2.txt
note: You must remove the 2 !!!
for some reason I can't get attached files to show unless a link is included in the post?


 
Attached Files
txt http_streams2.txt (7.17 KB, 198 views)

jmnet

Avatar / Picture

Registered:
Posts: 985
Reply with quote  #24 

Quote:
Originally Posted by crackt
for people having issues. dont even consider iptv without atleast a 1.5mbs internet connection. that was my old line speed. it used to take up to 20 seconds to load a channel. i just got a letter in the mail stating my line was upgraded to 5mbs. now i see very few issues.

crackt out,.


I have a 5mb DLS connection, so I know that bandwidth is not issue.  Heck I can stream HD from Netflix.  I was wondering if US addresses are being blocked on some channels.  I see you can't stream some BBC stuff through a browser because of your geo location.


__________________
===========================
Don't blame the computer! It does exactly what it's programmed to do!
--------------------------------------------------
Solar Energy Generated As Of 8/31/16: 78.551 Megawatt hours!!!
Receivers: Pansat 9200HD, Manhattan 1933, AZBox Premium Plus, Linkbox 8000, Prof 7301 x 2 Dishes: (2) 10' C/KU BUDS, 100cm Fortec Star
jmnet

Avatar / Picture

Registered:
Posts: 985
Reply with quote  #25 
sat_action thanks for the updated file.  That seems to take care of alot of things.  Obvious many URLs have changed.

Just need to modify the file a bit to take out those certain channels.



__________________
===========================
Don't blame the computer! It does exactly what it's programmed to do!
--------------------------------------------------
Solar Energy Generated As Of 8/31/16: 78.551 Megawatt hours!!!
Receivers: Pansat 9200HD, Manhattan 1933, AZBox Premium Plus, Linkbox 8000, Prof 7301 x 2 Dishes: (2) 10' C/KU BUDS, 100cm Fortec Star
Hockeynut

Avatar / Picture

Registered:
Posts: 9,517
Reply with quote  #26 

sat action are you using maz 3.0 for this?
Keep getting fail on my end currently running 4923.
Sure would be nice to load all files.and delete channels as need be.
On a brighter side I seen a drastic pic improvement with buffer set at 512.

Thanks sat action for new files..


__________________
Dish`s--10' KTI,10' Button Hook,10' Unimesh x2, 12' Cosmos,8 1/2 foot Birdview in the works.
1.2 Ch Masters parked at 91,103,105...1.2 Ch Master on a factory Ch Master polar mount tracking from 58-127.
Positioners--Gbox,Vbox and ASC1`s
Receivers--AZMe,AZPlus,AZElite,Icecrypt S1600 HD,Pansat 9500,VU Solo2 SE,Octagon SF4008 UHD 4K,Prof 7500,TBS 6982.

sat_action

Registered:
Posts: 266
Reply with quote  #27 
No, I'm using FireFTP an ftp client for for Firefox, sits in the Tools drop down, opens in a tab and doesn't normally run. Highly recommend it.

Running 4931.
madmadworld

Avatar / Picture

Registered:
Posts: 3,150
Reply with quote  #28 
BIG THANKS
 sat
for update
sat_action

Registered:
Posts: 266
Reply with quote  #29 
uno mas:
http_streams3.txt

Weeded, just active channels, some changes.
All working as of yesterday morning.
Don't know which BBC x* some are - didn't view long enough.
You can tell if a channel is active by checking the V and A at bottom of the Channel menu, if after a minute or so still shows 65535 it's dead. Active would show V:69, A:68, but may not be streaming anything (empty).

satisfaction

 
Attached Files
txt http_streams3.txt (3.27 KB, 381 views)

bigdish3

Avatar / Picture

Registered:
Posts: 103
Reply with quote  #30 
The problem I am having with IP Tv is when I go in the setting menu I just get waiting and sometimes when I change channels it does not do anything. I have to reboot.

Any work around these problems?
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Fellow Members, your posts are welcome here! Do not worry about posting everything perfect. Different receivers and LNB's will give you different Frequencies and Symbol Rates. Some set top boxes, PCI cards and USB receivers, Do Not Require all of the same information that others may need. It is not Required to post everything that others may need to tune in a feed. It is just most important to share the find. We can always adjust the Frequency and Symbol Rates and try the various Modulations and FEC's on our own receivers until we get a lock and then give a polite reply with what works for your receiver, as that information might help others as well. We all appreciate the efforts and energy of the Posters!

Thank You for Visiting GOFASTMOTORSPORTS.com - Keep Your Eyes on the Sky and the Track!